



<!DOCTYPE html>
<html>
  <head>
    <title>Amazon HQ2 in Long Island City: A walk around Anable Basin - Curbed NY</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Curbed NY" />
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=6e52e0ad8b3852a9"></script>
      <meta property="article:publisher" content="https://www.facebook.com/curbedny" />
  <meta property="author" content="Nathan Kensinger" />
  <meta property="article:published_time" content="2018-11-29T10:22:52-05:00" />
  <meta property="article:modified_time" content="2018-11-29T10:22:52-05:00" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3098CD_0_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_2_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_3_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_4_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  


<meta id="chorus-fonts" data-cid="site/font_loader-1540997581_7948_10133" data-cdata='{"version":"13bc12ddcf385a5ce73ca3cea2e0451a","fonts_catalog":[{"slug":"curbed-acto","family":"Acto","weight":"400","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3098CD_0_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3098CD_0_0.woff"},{"slug":"curbed-acto","family":"Acto","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_2_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_2_0.woff"},{"slug":"curbed-acto","family":"Acto","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff"},{"slug":"curbed-acto","family":"Acto","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff"},{"slug":"curbed-rude-slab","family":"RudeSlab","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_3_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_3_0.woff"},{"slug":"curbed-rude-slab","family":"RudeSlab","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_4_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_4_0.woff"},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/curbed.9a08c78672056804b51272b983a71376.css"],"font_tracker_stylesheets":["//hello.myfonts.net/count/3056ff"],"typekit_ids":[],"headline_balance_div_classes":".c-entry-box--compact__title,.c-entry-box--compact__dek","headline_balance_fraction":0.5}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

    <script>
  dataLayer = [{"Network":"curbed","Community":"ny.curbed","GA Primary ID":"UA-189494-74","GA Secondary ID":"UA-189494-1","GA CrossDomains":"curbed.com,atlanta.curbed.com,austin.curbed.com,boston.curbed.com,chicago.curbed.com,dc.curbed.com,detroit.curbed.com,hamptons.curbed.com,la.curbed.com,miami.curbed.com,nola.curbed.com,ny.curbed.com,philly.curbed.com,seattle.curbed.com,sf.curbed.com","Content ID":"17881350","Story Word Count":2513,"Super Groups":"longform:amazon-second-headquarters-cities","Entry Groups":"front-page:front-page:camera-obscura:curbed-ny-photos:amazon-hq2-long-island-city-queens","Hermano Records":"long-island-city","Additional Placements":"curbed","Author":"Nathan Kensinger","Last Time Updated":"2018-11-29 10:22","Hour of Update":"10","Publish Date":"2018-11-29 10:22","Hour of Publish":"10","Demand Post":"no","All Chorus Categories":"curbed:ny.curbed:longform:amazon-second-headquarters-cities:front-page:front-page:camera-obscura:curbed-ny-photos:amazon-hq2-long-island-city-queens:curbed:long-island-city","Content Type":"feature","chartbeat_domain":"ny.curbed.com","chartbeat_zone":"172968584/curbed/ny.curbed.com/longform","chartbeat_authors":"Nathan Kensinger","Logged in Status":"Logged Out"}];
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->
    <script>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</script>


      <link href="https://www.curbed.com/style/community/597/508b99bc98186686943b178644701057/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.curbed.com/style/community/597/7b4d14fea90dd8c94e2eefa083315f64/tools.css">
    
      <script class="kxct" data-id="JImcwAqL" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=JImcwAqL" async></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-35ddc776fb9264e05f0c.js" async integrity="sha256-4gHoSnMMhS5tAFgRdmbTuOHHhSPqa1NnZyGwK5m7RI0= sha384-Ryo5oI/pGFZ50j+7l+XkLgLAtaXQKdgyTCGxJwcG7K/q1r8bEgepvCd5NjxdwbU3" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="https://cdn.concert.io/lib/dev.concert-concierge.2.2.3.min.js" async></script>

    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script>
<script>
// Formatter for Curbed Handbook
document.addEventListener("DOMContentLoaded", function() { 
  var groups = document.querySelectorAll('.c-entry-hero .c-entry-group-labels li span');
  for (var i = 0; i<groups.length; i++){
    // If it has "Curbed Handbook" in the groups
    if (groups[i].innerText.toLowerCase() === 'curbed handbook') {
      // set the text of the "in this story stream" module to be "In This Chapter"
      document.querySelector('.c-simple-link-list.c-simple-link-list-stream .p-breaker-head__wrapper').innerText = "In This Chapter";
      return;
    }
  }
});
</script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />
    <meta name="description" content="The tech giant’s incoming HQ2 will erase the unique industrial landscape around Anable Basin, a manmade waterway in Queens." />
<link rel="canonical" href="https://ny.curbed.com/2018/11/29/18117309/amazon-hq2-long-island-city-new-york-anable-basin-photo-essay" />
<meta property="og:description" content="The tech giant’s incoming HQ2 will erase the unique industrial landscape around Anable Basin" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/ibEBZz8qnCFhblmBnR4iSc-dExI=/0x43:2200x1195/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/13588209/01_Kensinger_LIC_Amazon_DSC_7082.jpg" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Curbed NY" />
<meta property="og:title" content="Exploring the future home of Amazon’s HQ2 in Queens" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ny.curbed.com/2018/11/29/18117309/amazon-hq2-long-island-city-new-york-anable-basin-photo-essay" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://ny.curbed.com/2018/11/29/18117309/amazon-hq2-long-island-city-new-york-anable-basin-photo-essay" />
      <meta name="twitter:title" content="Exploring the future home of Amazon’s HQ2 in Queens" />
      <meta name="twitter:description" content="The tech giant’s incoming HQ2 will erase the unique industrial landscape around Anable Basin" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/RWx9QJqvIh_uGNcJ_qJOLQgaVdk=/0x69:2200x1169/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/13588209/01_Kensinger_LIC_Amazon_DSC_7082.jpg" />
      <meta name="twitter:site" content="CurbedNY" />
    

      <meta name="sailthru.title" content="A walk around Anable Basin, Amazon’s future home in Queens" />
      <meta name="sailthru.tags" content="general,curbed-ny" />
      <meta name="sailthru.date" content="2018-11-29" />
      <meta name="sailthru.description" content="The tech giant’s incoming HQ2 will erase the unique industrial landscape around Anable Basin, a manmade waterway in Queens." />
    
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071723/favicon__1_.0.ico">


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071799/16x16.0.png" sizes="16x16">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071795/32x32.0.png" sizes="32x32">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071801/96x96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071793/192x192.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071797/180x180.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071835/144x144.0.png">
  <meta name="msapplication-TileColor" content="#FF604A">
  <meta name="theme-color" content="">


    <meta data-chorus-version="27011d044b748e23ae55a42a53d0fa2a64077eae" />

    <link rel="amphtml" href="https://ny.curbed.com/platform/amp/2018/11/29/18117309/amazon-hq2-long-island-city-new-york-anable-basin-photo-essay">


    <link rel="alternate" type="application/rss+xml" title="Curbed NY" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://ny.curbed.com/2018/11/29/18117309/amazon-hq2-long-island-city-new-york-anable-basin-photo-essay","headline":"Amazon HQ2 in Long Island City: A walk around Anable Basin","description":"The tech giant’s incoming HQ2 will erase the unique industrial landscape around Anable Basin, a manmade waterway in Queens. ","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2018-11-29T10:22:52-05:00","dateModified":"2018-11-29T10:22:52-05:00","author":{"@type":"Person","name":"Nathan Kensinger"},"publisher":{"@type":"Organization","name":"Curbed NY","logo":{"@type":"ImageObject","url":"https://www.curbed.com/v/curbed/images/logos/google_amp.png","width":116,"height":60}},"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/oRs8zp6PwO2PE-JN3tpyqobpa1Y=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/13588209/01_Kensinger_LIC_Amazon_DSC_7082.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/aGVQIhuZGKaH07Lhf31NhkGfuyY=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/13588209/01_Kensinger_LIC_Amazon_DSC_7082.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/p6X19Unca8oW9TDKgM2s5SsI7lQ=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/13588209/01_Kensinger_LIC_Amazon_DSC_7082.jpg","width":1400,"height":788}]}
</script>


    <meta name="outbrainsection" content="amazon-hq2-long-island-city-queens"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_above entry_layout_unison_main entry_template_minimal" data-entry-id="17881350">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="597::">
    
</div>


      <div class="c-ad-whitelist" data-ui="ad-whitelist" data-cid="site/ad_whitelist-1543544082_391_11711" data-cdata='{"adblocker_whitelist_prompt_enabled":false,"messaging_urls":[],"selector":"","display_per_page":0,"display_one_third_pageviews":0,"display_once_per_session":0}'></div>

      
    </div>
    
<style id="custom-entry-styles" type="text/css">
  
</style>
<span data-content-admin-id="17881350"></span>

<div class="c-entry-hero c-entry-hero--feature c-entry-hero--unison-above has-image">
  <div class="c-entry-hero__header">
    <div class="c-app-nav ">
  
      <a href="/" class="c-app-nav__logo has-locale">
        
          
  <svg  x="0px" y="0px" viewBox="-145 177 500 259"
   enable-background="new -145 177 500 259" fill="#ffffff">
<g>
  <path id="Fill-1" d="M-61.5,315.7v-7.1c0-7.7-3.1-10-6.7-8.9c-5.6,1.7-7.4,5.6-7.4,12.4
    v46.1c0,6.8,1.8,9.5,7.4,7.8c5-1.6,6.7-5.4,6.7-11.3v-11l13.9-4.3v10.4c0,12.8-6.7,25.4-20.6,29.7c-14.6,4.5-21.3-3.8-21.3-16.6
    v-46.8c0-12.8,6.7-25.4,21.3-29.9c13.9-4.3,20.6,4.9,20.6,18.5v6.7L-61.5,315.7"/>
  <path id="Fill-2" d="M-20.1,272.5l13.9-4.3v68.6c0,6.7,2.4,9.2,7.4,7.6
    s7.4-5.6,7.4-12.3v-68.6l13.9-4.3v68c0,15.6-8.1,26.7-21.3,30.8c-13.2,4.1-21.3-1.9-21.3-17.5V272.5"/>
  <path id="Fill-3" d="M64,287.1l4.9-1.5c7.5-2.3,10.3-6.4,10.3-17.2
    c0-10.8-2.8-13.1-10.3-10.8l-4.9,1.5V287.1L64,287.1z M64,337.2l-13.9,4.3v-90.9l19.5-6.1c15.6-4.9,23.5,0.1,23.5,19.5
    c0,14.6-5,22.1-9.7,26l11.8,37.5L81,331.8l-9.9-34.6c-1.8,0.8-4.7,1.8-7.2,2.6V337.2L64,337.2z"/>
  <path id="Fill-4" d="M135.2,321.1l5.8,1.8c7.4,2.3,10.1-1.6,10.1-10.8
    c0-9.3-3.1-15-11.4-17.5l-4.5-1.4V321.1L135.2,321.1z M135.2,280.3l5,1.6c5.3,1.6,9.3-1.1,9.3-8.7c0-8.4-2.9-13.8-9.1-15.7
    l-5.3-1.6V280.3L135.2,280.3z M121.3,238.7l20.6,6.4c14.9,4.7,21.5,15.3,21.5,30.8c0,7.8-2.9,15.1-9.6,16
    c7.1,5.7,11.2,13.3,11.2,25c0,15-5.9,24.5-21.7,19.5l-22-6.9V238.7L121.3,238.7z"/>
  <path id="Fill-5" d="M191.7,351.6v-90.9l37.2,11.6v13.6l-23.3-7.3v23.4l17.9,5.6v13.6
    l-17.9-5.6v26.7l24.9,7.8v13.6L191.7,351.6"/>
  <path id="Fill-6" d="M270.5,363.4l4.8,1.5c7.4,2.3,10,0,10-9.6v-39.8
    c0-9.6-2.6-13.5-10-15.8l-4.8-1.5V363.4L270.5,363.4z M256.6,281l20.6,6.4c14.3,4.5,22,15.7,22,34.3v36c0,18.6-7.6,25.1-22,20.6
    l-20.6-6.4V281L256.6,281z"/>
  <path id="Fill-7" d="M104.8,177.5l-3.8,1.2l-236.9,74l-9,2.8v179.6h499.5V255.5l-9-2.8
    l-236.9-74L104.8,177.5L104.8,177.5z M104.8,191l236.9,74v157.3h-473.8V264.9L104.8,191L104.8,191z"/>
</g>
</svg>


        
        
          <span class="c-app-nav__locale">New York</span>
        
      </a>
    
  
</div>

  </div>
  <div class="c-entry-hero__content l-segment l-feature">
    
    <div class="c-entry-group-labels c-entry-group-labels--feature">
  
  
    
      <ul>
        <li class="c-entry-group-labels__item">
          
          <a href="https://www.curbed.com/longform">
            <span>Longform</span>
          </a>
        </li>
      </ul>
    
  
</div>

    <h1 class="c-page-title">A walk around Anable Basin, Amazon’s future home in Queens</h1>

    <h2 class="c-entry-summary p-dek">The tech giant’s incoming HQ2 will erase the unique industrial landscape around Anable Basin</h2>

    <div class="c-byline">
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://ny.curbed.com/authors/nathankensinger4919501">Nathan Kensinger</a>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2018-11-29T15:22:52+00:00">
        Nov 29, 2018, 10:22am EST
      </time></span>
    
    
    
      <div class="c-byline__additional">
        Photography by <a href="http://nathankensinger.com/">Nathan Kensinger</a>
      </div>
    
    
  
  
  
  <a data-entry-admin="17881350" data-cid="tools/entry_admin_button-1543545527_6473_673" data-cdata='{"id":17881350}'></a>

</div>

    
  </div>
  
    <div class="c-entry-hero__image">
      <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543545527_1409_674" data-cdata='{"image_id":62545138,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/FqadVK8xWwg3QqYwd9x-jRDlmvM=/0x0:2200x1238/320x180/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/Wen2sDx-Wi3yu0mGulPDaI17y10=/0x0:2200x1238/570x321/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 570w, https://cdn.vox-cdn.com/thumbor/LpBl6Dn04H_pAtqjXW0_4TdmD-8=/0x0:2200x1238/820x461/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/Gfa8MbXOEkrVCWqRfMHq5BExohI=/0x0:2200x1238/1070x602/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1070w, https://cdn.vox-cdn.com/thumbor/fqCK_peyH7E-P0WJ02yUEDY5F64=/0x0:2200x1238/1320x743/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ufZPeiaUYoWgg4bXTwpRBTk1gLQ=/0x0:2200x1238/1570x883/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1570w, https://cdn.vox-cdn.com/thumbor/5wxWemRfKZ7sWuXIJXMvaft1x04=/0x0:2200x1238/1820x1024/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/LVuU-tzOCmY2v___l6JnJrrs5i8=/0x0:2200x1238/2070x1164/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2070w, https://cdn.vox-cdn.com/thumbor/D7YolkEfOJOXavRxNhp4QasgSRg=/0x0:2200x1238/2320x1305/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2320w, https://cdn.vox-cdn.com/thumbor/sNkkjsSbjdlVLkDjbaD93F3WJcs=/0x0:2200x1238/2570x1446/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2570w, https://cdn.vox-cdn.com/thumbor/oaXw6_hj1bzafugJf29Sxe-SBmE=/0x0:2200x1238/2820x1586/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2820w, https://cdn.vox-cdn.com/thumbor/gZhLJ1cfhs4V2uqpqJUSgEfFVfA=/0x0:2200x1238/3070x1727/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3070w, https://cdn.vox-cdn.com/thumbor/gBvC27VkD9c-BQekESJ8_xua4CI=/0x0:2200x1238/3320x1868/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3320w, https://cdn.vox-cdn.com/thumbor/xY24uSLgQhR1V6yRWBfjegXWxRc=/0x0:2200x1238/3570x2008/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3570w, https://cdn.vox-cdn.com/thumbor/S1fItZE4-qKhvte8mkUWx9y2I4A=/0x0:2200x1238/3820x2149/filters:focal(924x443:1276x795):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3820w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Lpi5bSoKyLby_CPJ-opAENx-clg=/0x0:2200x1238/320x180/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/xtKAw1DmEySHBlI2Umjkp2MVq50=/0x0:2200x1238/570x321/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 570w, https://cdn.vox-cdn.com/thumbor/x8-aYH5MeVbPOoMFaTrrQQ25Xjw=/0x0:2200x1238/820x461/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 820w, https://cdn.vox-cdn.com/thumbor/YB6-TGclZ0-Ni6crnekgKDCh77c=/0x0:2200x1238/1070x602/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1070w, https://cdn.vox-cdn.com/thumbor/aFtZDW5XadWbT6PN8g__90sLRZE=/0x0:2200x1238/1320x743/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/oqAj3xfjWKGONqJ19Mr3NjkKYIc=/0x0:2200x1238/1570x883/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1570w, https://cdn.vox-cdn.com/thumbor/7p_O0Wl7OqaPne81EJtfBTf2QCI=/0x0:2200x1238/1820x1024/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/vLb92EM7OwZhEPkwX93-wxn0t_4=/0x0:2200x1238/2070x1164/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2070w, https://cdn.vox-cdn.com/thumbor/PT0ws0TpuD7EkS7zU3TkVoaBWI8=/0x0:2200x1238/2320x1305/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2320w, https://cdn.vox-cdn.com/thumbor/f-qxpX3ZILa3KF4hy2MkvXVr-T4=/0x0:2200x1238/2570x1446/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2570w, https://cdn.vox-cdn.com/thumbor/knB_1Md-zbjELna_KT4m7PlsyFU=/0x0:2200x1238/2820x1586/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 2820w, https://cdn.vox-cdn.com/thumbor/tjOw6qDiIkkcSexFfEWna7gS95E=/0x0:2200x1238/3070x1727/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3070w, https://cdn.vox-cdn.com/thumbor/dsDLmXN1zW-VF5IGX-Uqz0q90DA=/0x0:2200x1238/3320x1868/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3320w, https://cdn.vox-cdn.com/thumbor/1l2IiZlLA5J9hUwpTQL_0_fYa_E=/0x0:2200x1238/3570x2008/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3570w, https://cdn.vox-cdn.com/thumbor/dg8aFLQMKBfNdZGbV11MgJMHJyY=/0x0:2200x1238/3820x2149/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg 3820w" sizes="100vw" alt="" style="object-position: 50% 50%" data-upload-width="2200" src="https://cdn.vox-cdn.com/thumbor/sVDPElwIjuyS8UN8MxeLGq0p_dw=/0x0:2200x1238/1200x675/filters:focal(924x443:1276x795)/cdn.vox-cdn.com/uploads/chorus_image/image/62545138/01_Kensinger_LIC_Amazon_DSC_7082.0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

    </div>
  
</div>

<div class="l-wrapper">
  <div class="l-segment l-feature">
    <div class="c-social-buttons c-social-buttons--popover " data-cid="site/social_buttons_list/popover-1543545527_541_675" data-cdata='{"entry_id":17881350,"services":["twitter","facebook","reddit","pocket","flipboard","email"],"base_url":"https://ny.curbed.com/2018/11/29/18117309/amazon-hq2-long-island-city-new-york-anable-basin-photo-essay"}'>
  
    <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Exploring+the+future+home+of+Amazon%E2%80%99s+HQ2+in+Queens&amp;u=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay" data-analytics-social="facebook">
      <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
      <span class="c-social-buttons--label">Share</span>
    </a>
  
  
    <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay&amp;text=Exploring+the+future+home+of+Amazon%E2%80%99s+HQ2+in+Queens&amp;url=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay&amp;via=CurbedNY" data-analytics-social="twitter">
      <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
      <span class="c-social-buttons--label">Tweet</span>
    </a>
  
  
  
    <a class="c-social-buttons__item c-social-buttons__more" href="#" data-ui="more">
      <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
      <span class="c-social-buttons--label">Share</span>
    </a>
  
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <strong>Share</strong>
        <span>A walk around Anable Basin, Amazon’s future home in Queens</span>
      </div>
      <div class="c-social-buttons__popover-body">
        
          <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay&amp;text=Exploring+the+future+home+of+Amazon%E2%80%99s+HQ2+in+Queens&amp;url=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay&amp;via=CurbedNY" data-analytics-social="twitter">
            <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
            <span class="c-social-buttons__text">tweet</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Exploring+the+future+home+of+Amazon%E2%80%99s+HQ2+in+Queens&amp;u=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay" data-analytics-social="facebook">
            <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
            <span class="c-social-buttons__text">share</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__reddit" href="https://reddit.com/submit?title=A+walk+around+Anable+Basin%2C+Amazon%E2%80%99s+future+home+in+Queens&amp;url=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay" data-analytics-social="reddit">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 17 17" class="p-svg-icon c-social-buttons__svg">
<path d="M8.5,0C3.8,0,0,3.8,0,8.5S3.8,17,8.5,17S17,13.2,17,8.5S13.2,0,8.5,0z M14,10.2c0,0.1,0,0.3,0,0.4c0,2.2-2.5,3.9-5.6,3.9
  s-5.6-1.8-5.6-3.9c0-0.2,0-0.3,0-0.5C2.5,9.9,2.2,9.4,2.2,8.9c0-0.8,0.6-1.5,1.4-1.5c0.4,0,0.7,0.2,0.9,0.4C5.2,7.3,6,6.9,7,6.8
  c0.3-0.1,0.3-0.1,0.7-0.1l0.7-3.1C8.6,2.9,8.8,2.9,9.3,3C11.1,3.5,12,3.7,12,3.7c0.2-0.3,0.5-0.3,0.8-0.3c0.6,0,1.1,0.5,1.1,1.2
  s-0.5,1.2-1.1,1.2c-0.5,0-1-0.5-1.1-1c0,0-0.7-0.2-2.2-0.6C9.1,5.9,8.9,6.7,8.9,6.7c1.3,0.1,2.6,0.5,3.5,1.1c0.3-0.3,0.6-0.4,1-0.4
  c0.8,0,1.4,0.7,1.4,1.5C14.8,9.4,14.5,9.9,14,10.2z"></path>
<path d="M10.2,12.2c-0.3,0.4-0.9,0.5-1.7,0.5l0,0l0,0c-0.8,0-1.4-0.2-1.7-0.5c-0.1-0.1-0.2-0.1-0.3,0c-0.1,0.1-0.1,0.2,0,0.3
  c0.4,0.4,1.1,0.7,2,0.7l0,0l0,0c0.9,0,1.6-0.2,2-0.7c0.1-0.1,0.1-0.2,0-0.3C10.4,12.1,10.3,12.1,10.2,12.2z"></path>
<ellipse cx="6.6" cy="9.9" rx="0.8" ry="0.9"></ellipse>
<ellipse cx="10.4" cy="9.9" rx="0.8" ry="0.9"></ellipse>
</svg>
            <span class="c-social-buttons__text">Reddit</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay" data-analytics-social="pocket">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
            <span class="c-social-buttons__text">Pocket</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=A+walk+around+Anable+Basin%2C+Amazon%E2%80%99s+future+home+in+Queens&amp;url=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay&amp;v=2" data-analytics-social="flipboard">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
            <span class="c-social-buttons__text">Flipboard</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=A%20walk%20around%20Anable%20Basin%2C%20Amazon%E2%80%99s%20future%20home%20in%20Queens&amp;body=The%20tech%20giant%E2%80%99s%20incoming%20HQ2%20will%20erase%20the%20unique%20industrial%20landscape%20around%20Anable%20Basin%0A%0Ahttps%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay" data-analytics-social="email">
            <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
            <span class="c-social-buttons__text">Email</span>
          </a>
        
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>

    

      



    





<div class="c-entry-content">
  <p class="p-dropcap has-dropcap p-large-text" id="zSr5cg">Out on Anable Basin, on the coast of Long Island City, a unique industrial landscape has dotted the landscape for 150 years. Clustered around this manmade inlet and radiating out onto the cobblestone streets nearby is a collection of simple warehouses, home to a diverse array of small manufacturing businesses that include furniture makers, upholstery shops, welders, architectural restoration firms, and a century-old sculptural mold maker. </p>
<p id="nAXjhr">But all of this may soon disappear, to be replaced by the new Amazon HQ2 campus. Officially <a href="https://ny.curbed.com/2018/11/5/18064152/amazon-hq2-search-new-york-city-finalist">announced</a> on November 13, the Amazon proposal would create an enormous new complex around Anable Basin, bringing 25,000 employees to this quiet corner of the East River waterfront. A 14-month-long planning process for this megaproject will soon commence, and <a href="https://licpost.com/amazon-will-likely-begin-headquarters-construction-in-2020-city-and-state-vow-chances-for-public-inpu">construction could begin as early as 2020</a>, with the new campus completed by 2022. </p>
<p id="gXyXcJ">Not everyone was happy to hear about Amazon’s plans—which has already brought a wave of <a href="https://www.bloomberg.com/news/articles/2018-11-26/amazon-primes-sale-of-queens-waterfront-condo-at-a-record-price">new homebuyers</a> to the neighborhood—and the company’s announcement was immediately greeted by an avalanche of criticism and protests. Local politicians and residents <a href="https://ny.curbed.com/2018/11/14/18095799/amazon-hq2-long-island-city-rally-critics">took to the streets</a>, condemning it as a “<a href="https://nypost.com/2018/11/14/politicians-who-signed-pro-amazon-letter-now-oppose-citys-deal/">secret backroom deal</a>,” while newspapers <a href="https://www.wsj.com/articles/amazons-golden-fleecing-1542230916">slammed the idea</a> that $3 billion in city and state subsidies would be given to the <a href="https://www.nytimes.com/2018/09/04/technology/amazon-stock-price-1-trillion-value.html">one of the world’s wealthiest corporations</a>. The new Amazon headquarters have been described as <a href="https://www.businessinsider.com/amazon-hq2-disaster-new-york-city-2018-11">a doomsday event</a> that would <a href="https://www.marketwatch.com/story/amazon-hq2-could-push-800-people-into-homelessness-economist-says-2018-11-16">push hundreds of residents into homelessness</a>, make Long Island City a <a href="https://therealdeal.com/2018/11/07/amazon-could-turn-lic-into-a-company-town/">company town</a>, amplify its <a href="https://www.businessinsider.com/amazon-hq2-transit-long-island-city-queens-terrible-pictures-2018-11">transit problems</a>, and increase <a href="https://ny.curbed.com/2018/11/16/18098589/amazon-hq2-nyc-queens-long-island-city-explained%20inequality:">gentrification, displacement</a> and <a href="https://ny.curbed.com/2018/11/13/18092020/amazon-hq2-long-island-city-new-york-income-inequality">inequality</a> throughout Queens.</p>
<p id="ZRd4Q6">In the weeks after the announcement, the mood on the streets around Anable Basin was bleak. Small groups of local residents made pilgrimages to the waterfront to look at the old warehouses and the abandoned remnants of the Water’s Edge restaurant, a neighborhood favorite that <a href="https://www.nytimes.com/2017/07/25/nyregion/waters-edge-known-for-tugging-at-heartstrings-is-now-at-the-heart-of-a-scandal.html">shuttered in 2015</a>. Some visitors took photos for posterity, while others reminisced about the rapidly changing landscape. In the damp grey weather, these impromptu gatherings felt like a wake. </p>
<p id="7me15j">“The first thing they are going to do is put up a fence and tear all this down,” said Bruce Barbour, a lifelong Queens resident who visited the waterfront to feed feral cats and to take a last look at the warehouses. “When this happens, it’s going to totally change it to gentrified. This is going to be another level in the changes in Long Island City. Put some flying cars in there, and it will look like the Jetsons.” </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541904_6219_19730" data-cdata='{"asset_id":13588210,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/k4I9Gy2qKQ4U4PUf0gafugRsEhc=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 320w, https://cdn.vox-cdn.com/thumbor/QSHmDx8O7VnllZcMfxpTzS9ZYKs=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 520w, https://cdn.vox-cdn.com/thumbor/sWlyQOYm1pEqi4zxz-D0NMdscL4=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 720w, https://cdn.vox-cdn.com/thumbor/7e-O1tpYZ2IBDYNSa8fsG3-Q-t4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 920w, https://cdn.vox-cdn.com/thumbor/0vx5D0xoDUgQHUDjZTD62Ycnp5s=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1120w, https://cdn.vox-cdn.com/thumbor/iReTjjKXcfqYYWCfb48_wpMuzuA=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1320w, https://cdn.vox-cdn.com/thumbor/sFn8JSrTxa7Rf7Te7z7g77Z2B-o=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1520w, https://cdn.vox-cdn.com/thumbor/T7vNx7tnQurIw58B7QgMW0vapkM=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1720w, https://cdn.vox-cdn.com/thumbor/vYLUYKqcLPOCkDF2sGVolyl8VjA=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/NwNZ0XTd4hfb9dWGMuw4wULswuU=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 320w, https://cdn.vox-cdn.com/thumbor/2ZQBlQjdz2XgY80IbfaInLQj0Js=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 520w, https://cdn.vox-cdn.com/thumbor/QhR7d1WcgwCwWnHPimk-OQzWgz0=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 720w, https://cdn.vox-cdn.com/thumbor/fW4lHhnQH1s4OhLa0UDM8hHwFOI=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 920w, https://cdn.vox-cdn.com/thumbor/6CL26MpB36w6lasEblL5lhDNfU8=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1120w, https://cdn.vox-cdn.com/thumbor/8y-HSTbEHFBSGpmAdAUuLpNbN-s=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1320w, https://cdn.vox-cdn.com/thumbor/-TJ9OUCFWfMB6Vknq3AuDrabYv0=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1520w, https://cdn.vox-cdn.com/thumbor/M7QFzT2l2Rge2xLOQ2bobqt8d7Y=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1720w, https://cdn.vox-cdn.com/thumbor/z3R46tEWaYsdPu2xw0Ba9vR0tVg=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/3My8zHWOa0zyNtvwdUf-iqpi0qE=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588210/02_Kensinger_LIC_Amazon_DSC_6928.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="qmH6Wx">Over the past decade, many of Long Island City’s historic industrial buildings have been bulldozed to make way for <a href="https://ny.curbed.com/2017/6/1/15721550/staten-island-queens-climate-change-photo-essay">a dystopian collection of anonymous glass towers</a>. Chemical factories, soda bottling plants, gas stations, and garages have all vanished, replaced by an <a href="https://ny.curbed.com/maps/long-island-city-development-boom-construction-map">ongoing development boom</a> that has created thousands of sleek apartments for new residents. No other neighborhood <a href="https://ny.curbed.com/2017/6/26/15875702/long-island-city-construction-usa-leader">in the entire country</a> has had as many apartments built in the last eight years, and no other neighborhood in New York City has seen its landscape changed as much by rezoning and redevelopment. </p>
<p id="EG87ER">Against this backdrop, the Amazon proposal feels like just another nail in the coffin for the community’s surviving mom-and-pop manufacturing businesses. </p>
<p id="RF87B6">The glass towers have already marched up the East River to the very edge of Anable Basin, and have now encircled the back of the neighborhood along Jackson Avenue and around Court Square. But on the streets to the north and east of basin, there still exists a stronghold of one-story warehouses. Many of those businesses are now anticipating that they will be displaced by the real-estate gold rush that Amazon has unleashed, and are waiting for their landlords to sell out to the highest bidder. </p>
<p id="wG5udL">“It is 100 percent no good for manufacturing,” said Ricky Zeng, the owner of Sky Land Tempering Glass Corporation, a glass manufacturer that leases a space along Vernon Boulevard adjacent to the proposed Amazon site. “For some, it will be good. For us, not good. I don’t think we will be able to continue. We need to face the facts and plan for what happens next.” </p>
<p id="tkH5GC">If these businesses are forced to close or relocate, hundreds of manufacturing jobs would disappear. Employees are already dreading what might come next. “For local workers, it will not change for the good,” said an employee at another small business adjacent to the Amazon site, who declined to be identified because he feared he might lose his job for speaking out. “When they are done with it, the place will look a lot different. They are going to take everyone’s business. It is not good for the neighborhood.”</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541904_223_19731" data-cdata='{"asset_id":13588211,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/kTDin_-qbikNRsDJ-m_XEBkvh0w=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 320w, https://cdn.vox-cdn.com/thumbor/bVCpkK7g3zpc-3dJoAVqHJ6azyk=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 520w, https://cdn.vox-cdn.com/thumbor/usoHLbO31lMb7eLojJMy9N20is4=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 720w, https://cdn.vox-cdn.com/thumbor/lD_-RxBM_ytD3HDSDoI9ut7qaXU=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 920w, https://cdn.vox-cdn.com/thumbor/5RdlyHqyIwSaUXziPjNQQJsXBtA=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1120w, https://cdn.vox-cdn.com/thumbor/3DH4lduIv0Ogk3svAYYO_ATTCxE=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1320w, https://cdn.vox-cdn.com/thumbor/BD6I5uXSKG1Ox1kODp9BEPYBUng=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1520w, https://cdn.vox-cdn.com/thumbor/x--FrGF3iVDQgsAt2EnTi15jXdc=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1720w, https://cdn.vox-cdn.com/thumbor/QPGw6D9GzbmNTEePNadSbw70c-I=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/hkrtNZhoAzGAHtM4ACxT1TO-DBM=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 320w, https://cdn.vox-cdn.com/thumbor/IlWJdpu9kpb1SR-5TdNGUa5r3lQ=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 520w, https://cdn.vox-cdn.com/thumbor/W2ZUpx9pk6dd3mRTZElHWkPETmM=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 720w, https://cdn.vox-cdn.com/thumbor/qUQIiSyOqf9vXea0pPP8XcC0k7c=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 920w, https://cdn.vox-cdn.com/thumbor/yvPlT_1i2XsAiEgyiBnhmXb1ADw=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Kv32wwPczNaVN3kELmt8LhpytGw=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1320w, https://cdn.vox-cdn.com/thumbor/Yye89rUxzXkaOouv6WgK1hv9unI=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1520w, https://cdn.vox-cdn.com/thumbor/JxiNtovN0PdeJHJF_LgZ_NVhh1Y=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1720w, https://cdn.vox-cdn.com/thumbor/cd4dEiZI8HCp5D94tyi2UgbJRls=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/jpwuuWXoiMuKksudd3VrjIe9BLE=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588211/03_Kensinger_LIC_Amazon_DSC_7108.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="WiDJ5y">The Amazon proposal could spell disaster for Long Island City’s small manufacturing businesses and may cause the destruction of centuries of industrial architecture. But its campus will also face many new disasters in the coming century: The proposed HQ2 site is situated on the front lines of climate change and sea level rise in New York City, in a flood zone that was <a href="https://www.timesledger.com/stories/2012/44/sandylicaftermath_web_2012_10_29_q.html">underwater during Hurricane Sandy</a>. The streets here already <a href="https://www.nytimes.com/2018/07/06/realestate/luxury/new-buildings-rise-in-flood-zones.html">flood regularly during rainstorms</a>, and the Amazon parcel “could be partially underwater by 2050,” according to <a href="https://newrepublic.com/article/152255/climate-change-sink-amazons-new-york-headquarters">The New Republic</a>. By the end of this century, the state government predicts the coast here will be flooded by up to <a href="https://www.dec.ny.gov/energy/45202.html">6.25 feet of sea level rise</a>. </p>
<p id="tcPYN8">Just 10 days after Amazon made its announcement, the Federal government published its own <a href="https://www.nytimes.com/2018/11/23/climate/us-climate-report.html">bombshell news</a>, releasing the latest volume of its <a href="https://nca2018.globalchange.gov/">National Climate Assessment</a>. The report paints an exceedingly dark vision for the future of the East Coast. “Much of the infrastructure in the Northeast, including drainage and sewer systems, flood and storm protection assets, transportation systems, and power supply, is nearing the end of its planned life expectancy. Climate-related disruptions will only exacerbate existing issues with aging infrastructure,” the report states in its <a href="https://nca2018.globalchange.gov/downloads/NCA4_Ch18_Northeast_ExecSum.pdf">Northeast summary.</a> </p>
<p id="382dNN">“America’s trillion-dollar coastal property market and public infrastructure are threatened by the ongoing increase in the frequency, depth, and extent of tidal flooding due to sea level rise, with cascading impacts to the larger economy. Higher storm surges due to sea level rise and the increased probability of heavy precipitation events exacerbate the risk,” the report states in its <a href="https://nca2018.globalchange.gov/downloads/NCA4_Ch08_Coastal-Effects_ExecSum.pdf">summary of the coastal effects</a> of climate change. “Many coastal communities will be transformed by the latter part of this century, and even under lower scenarios many individuals and communities will suffer financial impacts as chronic high tide flooding leads to higher costs and lower property values.” </p>
<p id="f3oicO">Sinking billions of dollars into a new campus situated in the cross-hairs of climate change could be considered a very strange investment. New York is already struggling to cope with the immense costs of upgrading its aging infrastructure to prepare for climate change, and is still dealing with the enormous problems left behind in the aftermath of Hurricane Sandy. The L train shutdown, an aftereffect of Sandy, will cost $477 million, and the city’s first storm surge barriers, <a href="https://ny.curbed.com/2018/9/27/17908080/new-york-storm-surge-barrier-usace-climate-change">recently proposed</a> by the United States Army Corps of Engineers, could cost tens of billions of dollars if they’re approved. </p>
<p id="JCb1N2">Instead of giving billions of dollars to a $1 trillion company in order to build a headquarters that is expected to be underwater soon, perhaps the city and state could instead build a sea wall along the entire coast of Long Island City, or invest in some form of green infrastructure that would protect the community from the coming climate apocalypse. For longtime residents, who have already seen a decade of real estate deals gut their community, this doesn’t seem likely. </p>
<p id="XbEAPA">“None of this will be here in five years,” shouted one passerby. “Fuck Amazon!”</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541904_7989_19732" data-cdata='{"asset_id":13588212,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/MlutGN3w_I25lGUsW2CEQQurCds=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 320w, https://cdn.vox-cdn.com/thumbor/agzAsGReY1FfsywYYfy7IZgvOz0=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 520w, https://cdn.vox-cdn.com/thumbor/Gd3PnCfPD5S0m4y2H30KeMtcSpw=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 720w, https://cdn.vox-cdn.com/thumbor/_seRsJIRmywrxs_jzk9gz3Wbnv4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 920w, https://cdn.vox-cdn.com/thumbor/erBvEOdW5xN7EBNaaWGu1Mz96QY=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1120w, https://cdn.vox-cdn.com/thumbor/WpaoBazOc4s_H9RANuo3ZpuNYcc=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1320w, https://cdn.vox-cdn.com/thumbor/G4mM84Gt4NPBdhtX6GoxrrmcLl4=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1520w, https://cdn.vox-cdn.com/thumbor/FDyYBLuhU1_SbwfL7jG0Ht9QvfA=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1720w, https://cdn.vox-cdn.com/thumbor/w4MEG9Ya3QdlNisZcruio5L1JWA=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/TsSGS9abJw2poB0q_hDAl1FdHWw=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 320w, https://cdn.vox-cdn.com/thumbor/hzOmi-KY7z13OqUJ0f07WizP-LQ=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 520w, https://cdn.vox-cdn.com/thumbor/SeyTvrqycuXbzfG-Bpdyck_f0No=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 720w, https://cdn.vox-cdn.com/thumbor/m2eqD7fMA3PMemiP4JyLD6rPgC0=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 920w, https://cdn.vox-cdn.com/thumbor/BJGfPHiZoCDZjVMjA0KahBMQgbE=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1120w, https://cdn.vox-cdn.com/thumbor/rPcl_CAZny7XZRhcjFsW59cbYMQ=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1320w, https://cdn.vox-cdn.com/thumbor/XikZMBJnzjysYY_RdpoiIgWBdTc=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1520w, https://cdn.vox-cdn.com/thumbor/dUf53ZLO0mNlpkdrnKva0y35zTw=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Pp6ce-PQ-w7QxRBvH6rn0pf-It4=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/_782oGXPfShNeKwRNF6VLkpJf0w=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588212/04_Kensinger_LIC_Amazon_DSC_6842.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="OrJtSC">The streets of Long Island City near Anable Basin are lined with small warehouses and manufacturing businesses. Along Ninth Street, a block away from the proposed Amazon site, these include <a href="http://www.sculpturehousecasting.com/">Sculpture House Casting</a>, a century old sculptural mold maker. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541904_8364_19733" data-cdata='{"asset_id":13588214,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/sqSOTwvW5dIDkR0pPJRtTUnq7Nw=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 320w, https://cdn.vox-cdn.com/thumbor/GlFx-6gY_TtOFYaowCLoRvCtEv0=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 520w, https://cdn.vox-cdn.com/thumbor/nCs9lRLOAchr2NoiyCd-_nRFZoo=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 720w, https://cdn.vox-cdn.com/thumbor/zgDsl6njIzLOR7CKBi7RkLOnOS4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 920w, https://cdn.vox-cdn.com/thumbor/sVLKtyOX6_l4D9pPJtWEBaQJn5s=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1120w, https://cdn.vox-cdn.com/thumbor/plbZc0NzdFip9GI_fYK3YlWm8SI=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1320w, https://cdn.vox-cdn.com/thumbor/MKOM6UNpWm-9TJ2_OQK2-6ISNo0=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1520w, https://cdn.vox-cdn.com/thumbor/JTAzKDOtls8b9vdxXEsSBBspT7Q=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1720w, https://cdn.vox-cdn.com/thumbor/L8CNCnUzAU6We3eiGhnyN-5_KKA=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/vOf6cVa307K2t_dvIRMN57Kx9mk=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 320w, https://cdn.vox-cdn.com/thumbor/B8x67xhLguL41pBRHHqqDghDJzs=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 520w, https://cdn.vox-cdn.com/thumbor/KJiIEC1xyEmjfM193KTaKHrvDSY=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 720w, https://cdn.vox-cdn.com/thumbor/3XJW-XUUX378vPX8s9clhuSWiA4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 920w, https://cdn.vox-cdn.com/thumbor/ZgMzqDOljCcrZYUWmt8-p-Uj2qU=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1120w, https://cdn.vox-cdn.com/thumbor/IiE-2LCQ35cooYXKwKlqxMSd2wU=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1320w, https://cdn.vox-cdn.com/thumbor/WWG1_i5KKgaucZ-06huyc0Bq8R8=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Tje2kc1C3m_AIoLx0H9pQIBW2GE=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1720w, https://cdn.vox-cdn.com/thumbor/C052ygxLUVv1PbnCH9OMSsOdrWw=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/ujxtXRjImP8y_9y2RDSv9ltcEOU=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588214/05_Kensinger_LIC_Amazon_DSC_5875.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="t3OTWx">This Department of Education building, on Vernon Boulevard at 44th Drive, is a city-owned property that sits on land that will be given to Amazon as part of its headquarters complex. It is currently used as the <a href="https://www.schools.nyc.gov/school-life/transportation/transportation-overview">Office of Pupil Transportation</a>, and <a href="https://www.newsweek.com/amazon-long-island-city-teachers-public-school-evicted-headquarters-employees-1217535">1,000 school employees will be displaced</a> when Amazon takes over the property.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541904_4478_19734" data-cdata='{"asset_id":13588215,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/tKAA5xlrghlkCHCiM6MAGnWbuM0=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 320w, https://cdn.vox-cdn.com/thumbor/p_mPqZPsk0gZ_zVP0tvHZ5LOKsQ=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 520w, https://cdn.vox-cdn.com/thumbor/rtvmCj_y1Y8B-_F3j7gwDBYqX2k=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 720w, https://cdn.vox-cdn.com/thumbor/Q2onYWdShbRoE5L06czJ91eeEMg=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 920w, https://cdn.vox-cdn.com/thumbor/gnue_dvfUyUBkXciWXegy2MPodg=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1120w, https://cdn.vox-cdn.com/thumbor/22atIezuY6FvB7b5s3d8XGbWmco=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1320w, https://cdn.vox-cdn.com/thumbor/IZ7TKip_aygi4cyg58DBugNm9M0=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1520w, https://cdn.vox-cdn.com/thumbor/pbMVQPqsE9PZWKhJmhr89GUfIrY=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Q4SNbM5slMjYyOQSlP-BzY-2Ets=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/AoRRWldN38eAAjXqPoCE9gairy8=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 320w, https://cdn.vox-cdn.com/thumbor/jfsuTJsGl-WnO5xZVddxV2FRxHA=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 520w, https://cdn.vox-cdn.com/thumbor/zEEZfaiOKTwsEOs9dKg7hJUcu6g=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 720w, https://cdn.vox-cdn.com/thumbor/aNJztsi78TBFjSypQ4wHY3_ZSPU=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 920w, https://cdn.vox-cdn.com/thumbor/12FsUUuujy7GqVxCt_aMyxvGaKM=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1120w, https://cdn.vox-cdn.com/thumbor/FKeybfUNTJMxUztNCwdcKVGTDIE=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1320w, https://cdn.vox-cdn.com/thumbor/clSj045CODhU9vf9rtdHn8Dxbmg=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BhgE4qTYvEZdtMNkUuK-8B_tWvA=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1720w, https://cdn.vox-cdn.com/thumbor/3bgvpy05eiOA_V5OUyHsOLIps-o=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/W2RS6r8XJAOMVBNXSypUwXg8-1E=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588215/06_Kensinger_LIC_Amazon_DSC_5873.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="nHflJx">Across the street from the DOE building is the Long Island City headquarters of <a href="http://www.stillwellsupply.com/index.html">Stillwell Supply</a>, a construction equipment company founded in 1933. The building, on the corner of 44th Drive and Vernon Boulevard, is immediately adjacent to the proposed Amazon site. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541904_5721_19735" data-cdata='{"asset_id":13588221,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/Ng_XJ5hfp6l6C-7ZHhCA3PqzfP8=/0x0:1480x988/320x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 320w, https://cdn.vox-cdn.com/thumbor/kxzPl7I70bMVHYBKWG7YSCALLBw=/0x0:1480x988/520x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 520w, https://cdn.vox-cdn.com/thumbor/hO5wUa2OVGz_2b0TwOfjhz5aaPM=/0x0:1480x988/720x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 720w, https://cdn.vox-cdn.com/thumbor/F9j4f8SbqgBrfeRdA0Dp0s5A-pQ=/0x0:1480x988/920x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 920w, https://cdn.vox-cdn.com/thumbor/HPl0nV5BWi_rKdL-OXKHrYhuCK8=/0x0:1480x988/1120x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1120w, https://cdn.vox-cdn.com/thumbor/HCMi-u9R0LZVXPdCFCyqRGVw2zM=/0x0:1480x988/1320x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1320w, https://cdn.vox-cdn.com/thumbor/eJwxiZQih3bOlmVM1Uyt4gEVn0Y=/0x0:1480x988/1520x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1520w, https://cdn.vox-cdn.com/thumbor/yE0CCON1bJITkcK3boeEZv4riYg=/0x0:1480x988/1720x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1720w, https://cdn.vox-cdn.com/thumbor/4htgiWi5-E-64WU_iY3ExLJSzs4=/0x0:1480x988/1920x0/filters:focal(0x0:1480x988):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/VlbNmfsNSQTYwAyot-2vUZtmwIo=/0x0:1480x988/320x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 320w, https://cdn.vox-cdn.com/thumbor/WTF4HjGxOVMObQvqnVp0cwT7OGU=/0x0:1480x988/520x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 520w, https://cdn.vox-cdn.com/thumbor/jKWm5b3XhIE58Je6ethYfyo9qbA=/0x0:1480x988/720x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 720w, https://cdn.vox-cdn.com/thumbor/LSc68-DAXqIzX_SJ-jg4eWiJ0xU=/0x0:1480x988/920x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 920w, https://cdn.vox-cdn.com/thumbor/r4hciiYycx65ool9cPiHJH9usQY=/0x0:1480x988/1120x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1120w, https://cdn.vox-cdn.com/thumbor/J8LRQHOvXPMk1nqnEvcYu5aCQ_4=/0x0:1480x988/1320x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1320w, https://cdn.vox-cdn.com/thumbor/og2gXhA8yQ1_ggthItAa4ZuuUGg=/0x0:1480x988/1520x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1520w, https://cdn.vox-cdn.com/thumbor/kuxdA1vLD8D2AtBpjiBrsL-jobA=/0x0:1480x988/1720x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1720w, https://cdn.vox-cdn.com/thumbor/kqr5oNHFjLIeVwQ623MwubHqyG8=/0x0:1480x988/1920x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 50%" data-upload-width="1480" src="https://cdn.vox-cdn.com/thumbor/eq7xRViC8fnorMkM1eQIXnXOQPQ=/0x0:1480x988/1200x0/filters:focal(0x0:1480x988):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588221/07_Kensinger_LIC_Amazon_DSC_6771.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="RlInd2">To the west, down 44th Drive, both sides of the block are owned by the city, and are situated within the proposed Amazon site. “They are going to build a little city in there,” said Barbour. “I would love to know what they paid for all this property.” </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541904_7086_19736" data-cdata='{"asset_id":13588222,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/4V-A3rbxQoVSEqwF_Admr86KRGw=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 320w, https://cdn.vox-cdn.com/thumbor/9sLporgAUTe4m6l8XD7bfs_KJcw=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 520w, https://cdn.vox-cdn.com/thumbor/qj5SLyEJ0yiplHhYRJsYJsRvALg=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 720w, https://cdn.vox-cdn.com/thumbor/QtK_FPWKfIxdXqcVZUSR3wSiYPo=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 920w, https://cdn.vox-cdn.com/thumbor/2QRAjpSO0tBP-GCXsT9t6sYsDmk=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Zk_7ydrXbKrBmSvAfwedfGABvQc=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1320w, https://cdn.vox-cdn.com/thumbor/_hPLKDAVaWollq8oKxZxtFKlPts=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1520w, https://cdn.vox-cdn.com/thumbor/6SZOzNjUCBEARWf-EYwr1Y4rdaQ=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1720w, https://cdn.vox-cdn.com/thumbor/4oWE6TYGZLiTP33i38lgkFlHyaE=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/e9KYVnWXSUR1-4vLfscKWW3jA0A=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 320w, https://cdn.vox-cdn.com/thumbor/_BGxhnE50QMEHzO-ogDt2Y9rX7I=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 520w, https://cdn.vox-cdn.com/thumbor/ubJF5z-o9xuoodJBLoRUWgFRXl8=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 720w, https://cdn.vox-cdn.com/thumbor/4-jgNUwlrk8Fg6j6ow9QyVYLN_s=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 920w, https://cdn.vox-cdn.com/thumbor/pmQsuJzef980PFeMPZMqwh1HjYA=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1120w, https://cdn.vox-cdn.com/thumbor/XVk4fqlI-QK7UTr_kJEzA1-QZMY=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1320w, https://cdn.vox-cdn.com/thumbor/3CxbAnL_XAq8ekwt5GYoWAzgCQA=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1520w, https://cdn.vox-cdn.com/thumbor/lhOeF3qaMek0rjN1UaRFfBDAOnw=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1720w, https://cdn.vox-cdn.com/thumbor/e5F7ct0J_WbZQ4hIyk81S2IF8SU=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/qJUTBxSEjLd9HiW6gM3B7fWvDck=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588222/08_Kensinger_LIC_Amazon_DSC_6472.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="BCIwRa">A Department of Transportation (DOT) garage complex sits on the south side of 44th Drive, within the Amazon footprint. It houses the Jolt Elimination Team (J.E.T.S.), an emergency response unit that responds to hazardous road conditions, which will be relocated to make way for Amazon.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_3153_19737" data-cdata='{"asset_id":13588227,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/U2hcQbMO4Ao5coxtbsYe88aLJw8=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 320w, https://cdn.vox-cdn.com/thumbor/r3lpIe9GQEfsSI7iFK3-2wKjnJk=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 520w, https://cdn.vox-cdn.com/thumbor/A1l_uQ62Tckn44RpfZ677VOxL9c=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 720w, https://cdn.vox-cdn.com/thumbor/98kjeGVF5xYxEMHuihE85XPJMjo=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 920w, https://cdn.vox-cdn.com/thumbor/znVkI7Xmb_h3zl6cyjHp1h5Fd6g=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1120w, https://cdn.vox-cdn.com/thumbor/YmsKeyUaVSyfmaSM406nMS0To44=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1320w, https://cdn.vox-cdn.com/thumbor/03c1aiLxhxzD6voGotkCt2r_h0Q=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1520w, https://cdn.vox-cdn.com/thumbor/xSqH0xRWsLQyHzjGoMGdDDducc0=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1720w, https://cdn.vox-cdn.com/thumbor/xpyK5sMWbmv3L7RO0gW9a3ef3do=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/rgvl_YZLt_cg18faUH023MFVDls=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 320w, https://cdn.vox-cdn.com/thumbor/0lxzi4O640U7_R15NAadsREDHtQ=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 520w, https://cdn.vox-cdn.com/thumbor/ooVe9UkMVBSVT9Tecc_a8Rp40BU=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 720w, https://cdn.vox-cdn.com/thumbor/Gm7SLV-06p8quT-WLYDG3Lb4ybc=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 920w, https://cdn.vox-cdn.com/thumbor/DhLUZcY3bnt9dobtULxRGatz7Zw=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1120w, https://cdn.vox-cdn.com/thumbor/BxWtn8qJkysnud9DOv9_oJZ2Nqs=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1320w, https://cdn.vox-cdn.com/thumbor/577bU0P1fgwVTX8bCr3HQ-Nuvg4=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1520w, https://cdn.vox-cdn.com/thumbor/qHwcvvvmunTVYPLMNVvdcx6dCzc=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Ga55-Q79d41NeyI2q6p76-rvdP8=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/xhbhIfxu1cH-w-O-erSORh7bBCY=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588227/09_Kensinger_LIC_Amazon_DSC_6501.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="hS3IpR">This long warehouse adjacent to the DOT property is owned by Plaxall, a private company that owns a large portion of the land within the proposed HQ2 site. The warehouse is adjacent to Anable Basin, and houses a number of small businesses, including <a href="http://www.taylorcreativeinc.com/">Taylor Creative</a>, a furniture rental company, and <a href="http://www.celebritymoving.com/">Celebrity Moving</a>. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_4781_19738" data-cdata='{"asset_id":13588228,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/kt785k5FCP-GwEa31UsEln1GUYE=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 320w, https://cdn.vox-cdn.com/thumbor/xw2xE21i4gBJhvUterlIzs0m3ro=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 520w, https://cdn.vox-cdn.com/thumbor/fbeJb-O1_aKz0ZASFFb6GZZ7BZU=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 720w, https://cdn.vox-cdn.com/thumbor/NZ48PBdfPkpuj_YDv2l_JsWVsG4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 920w, https://cdn.vox-cdn.com/thumbor/a4X9QmEuOMBNpQV_OOZCFU5xUZ8=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1120w, https://cdn.vox-cdn.com/thumbor/NCesaY9N-j95vPWxvCdI586wLW0=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1320w, https://cdn.vox-cdn.com/thumbor/T3qY6mrShMPOHMb7n45yJ4eEJV4=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1520w, https://cdn.vox-cdn.com/thumbor/czr_yahL5AJL9XdGHGoq5fUJWBQ=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1720w, https://cdn.vox-cdn.com/thumbor/AXqLQsAmEl5nweZ8vzWElqL_0sI=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/NZtFUktQdyqHh2lyoJBnim882rc=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 320w, https://cdn.vox-cdn.com/thumbor/MrH4p9akTS3kLf88PRgQTwcgwug=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 520w, https://cdn.vox-cdn.com/thumbor/XnyvPI5GC3acVHbRPOER0Hq5IGI=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 720w, https://cdn.vox-cdn.com/thumbor/pts2Kq7-UjUXqRxV6DTKqBMuRlE=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 920w, https://cdn.vox-cdn.com/thumbor/2C2YyBZIHZmz0FAmVLi8r6WOUvQ=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1120w, https://cdn.vox-cdn.com/thumbor/JLYqBS3Is6gbRmDBx3sItgCHzgc=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1320w, https://cdn.vox-cdn.com/thumbor/QyBEc6pWBqPShAD8n2WyFzyLeAo=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1520w, https://cdn.vox-cdn.com/thumbor/2n51C9byIDwqOOT7zUMV8hdKKPw=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1720w, https://cdn.vox-cdn.com/thumbor/xR-3hXSqbxUwk2HMh6bABUoLJLI=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/uPHduWZ3fgEGCLYNP-X0pnlPv6w=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588228/10_Kensinger_LIC_Amazon_DSC_6653.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="QRrUXM">The public pier at the end of 44th Drive was repaired and reopened in 2016 after falling into complete disrepair. “Prior to the pier’s reconstruction, the waterfront was unusable and inaccessible to businesses and residents,” according to <a href="https://urbanengineers.com/projects/reconstruction-of-the-44th-drive-pier">Urban Engineers</a>, the firm that completed the $7 million repair. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_15_19739" data-cdata='{"asset_id":13588230,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/H2-yI_rVtNtbtxjhMAULDdYnNz8=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 320w, https://cdn.vox-cdn.com/thumbor/9vRRNJIfILCHOsBejTooA6cLUGg=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 520w, https://cdn.vox-cdn.com/thumbor/HDhVTtnt1bUzq9BJ1SyuJB4Y2vk=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 720w, https://cdn.vox-cdn.com/thumbor/Rn0g-ZzdYfdA3sN6i0pRSxEKBYg=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 920w, https://cdn.vox-cdn.com/thumbor/nixRYKPiMNCvP87mbBTraLzVWrc=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1120w, https://cdn.vox-cdn.com/thumbor/-Q6ywN6fMOCIEe7Y1o1fiIFFWLc=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1320w, https://cdn.vox-cdn.com/thumbor/azAxN1HUMs3C7nP09uRcXMWCTyc=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1520w, https://cdn.vox-cdn.com/thumbor/t5-ocsCo0PP1Y_3BV9mk_FODkJQ=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1720w, https://cdn.vox-cdn.com/thumbor/pt6idC8zp4fkwK6ds8ED8uHAx70=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/_9EcgPvq8oe7gzzPRBIU3XRYdyk=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 320w, https://cdn.vox-cdn.com/thumbor/pHe5FJYbcBccqzJqP0BKq1WZ7n0=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 520w, https://cdn.vox-cdn.com/thumbor/vrBZb5Byb2Wgi4q0r1obgOgCF7E=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 720w, https://cdn.vox-cdn.com/thumbor/NMzsbVV2Ah87_GmH5dwnx49NYaU=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 920w, https://cdn.vox-cdn.com/thumbor/9_xxPKy5YjjjtATjx_aYCxkDORw=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1120w, https://cdn.vox-cdn.com/thumbor/yjRmKaa3SXvC2jKU4vOigeJZ_Ss=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1320w, https://cdn.vox-cdn.com/thumbor/s8dLfnmaAb737P62yeLv95Tvey4=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1520w, https://cdn.vox-cdn.com/thumbor/6ZiZ8a13YDi-fNo8nFSes2DcDf8=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1720w, https://cdn.vox-cdn.com/thumbor/s4S9py6C5oEQv1-zBV8LOGKZLfU=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/VYlMdIdRK79yiuiUo_N9ZyVugF8=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588230/11_Kensinger_LIC_Amazon_DSC_6602.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="0hMsSS">Next to the pier is the abandoned <a href="https://watersedgenyc.com/">Water’s Edge Restaurant</a>, which opened in 1980 and closed in 2015. It sits on a barge that is owned by the city, which is also located within the footprint of the Amazon development site. “This was like the River Cafe, real fancy,” said Barbour. “I think this will be the helicopter pad. That’s where I would put it.”</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_1579_19740" data-cdata='{"asset_id":13588232,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/a4S_l6XiBjLjmbqJa6i65Q2VrLE=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 320w, https://cdn.vox-cdn.com/thumbor/Yb_lt7NsRnf-QzgT6iJNZQXQ9Ac=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 520w, https://cdn.vox-cdn.com/thumbor/e7DHCvno0cJXYG4MFdG36ppYda8=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 720w, https://cdn.vox-cdn.com/thumbor/vFSPf3OgCjWksP25dGM5OyB8jGk=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 920w, https://cdn.vox-cdn.com/thumbor/SS3aVY4MV9UE4Jysw8M54qAYDlw=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1120w, https://cdn.vox-cdn.com/thumbor/y2Iy709bJaKw7g8aGZDMCbu1elM=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1320w, https://cdn.vox-cdn.com/thumbor/RedKXJf6lUDcK_fdH5QoWeFV3u8=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1520w, https://cdn.vox-cdn.com/thumbor/4lTJgoD-1siajH0pvZIWuZiEKBU=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1720w, https://cdn.vox-cdn.com/thumbor/qtoQr56ytLketEuKaQPbLXuz11Q=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/1qPiXkOmzTPSeR_kxjdlrzV-hB4=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 320w, https://cdn.vox-cdn.com/thumbor/2pXSG_Q_VA7Qa-GKjP0jnBvMRUM=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 520w, https://cdn.vox-cdn.com/thumbor/dcslU4f3P_Sro4qRQNQCf8gq7_I=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 720w, https://cdn.vox-cdn.com/thumbor/smlSr_ngZlGoiUMnfLhBJnRRXNY=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 920w, https://cdn.vox-cdn.com/thumbor/XyU9UnTWDd8198aQI67HbAWwqVU=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1120w, https://cdn.vox-cdn.com/thumbor/MTChvwcQuNCFFWDYzSx7vJ4MxGI=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1320w, https://cdn.vox-cdn.com/thumbor/QdEtymiFXHkYmlhxJdyie83Z9sI=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1520w, https://cdn.vox-cdn.com/thumbor/atfd5QiiXno4mXGWcHUiBdVfr8Q=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1720w, https://cdn.vox-cdn.com/thumbor/GytmTruho6yBOppfz-TMYtk8C98=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/yS9zhSGFvlfISMxTF8-h0vJryYY=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588232/12_Kensinger_LIC_Amazon_DSC_6549.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="EFkFiT">Located at the end of the long warehouse owned by Plaxall are the <a href="http://www.anablebasin.com/">Anable Basin Sailing Bar &amp; Grill</a>, a newer seasonal restaurant, and <a href="https://www.soundriverstudios.com/">Sound River Studios</a>, a private event space. A digital clock has been <a href="https://www.dnainfo.com/new-york/20171013/long-island-city/trump-presidency-countdown-clock-east-river-brandon-stosuy-matthew-barney/">installed on the warehouse wall</a>, counting down the days and hours until the end of Donald Trump’s presidency. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_1156_19741" data-cdata='{"asset_id":13588234,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/0SmwmEVvpYO0nOJdNs7NOO8o5tY=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 320w, https://cdn.vox-cdn.com/thumbor/WNRJ6IGcGDmHN5PnmOCXM2VO6e4=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 520w, https://cdn.vox-cdn.com/thumbor/oImsqzXWz5JxawZdexATtOX2QVA=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 720w, https://cdn.vox-cdn.com/thumbor/RKI92CfEBPDLK0uOGi9pznHiQ5E=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 920w, https://cdn.vox-cdn.com/thumbor/mAnpIRon1y12i0Yu1ayj7oBJa3M=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1120w, https://cdn.vox-cdn.com/thumbor/HzHjCmZgJIDQIrnwfwnFQyq3WFQ=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1320w, https://cdn.vox-cdn.com/thumbor/GSiJQndD_u0V42lEkKq41jqPs3g=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1520w, https://cdn.vox-cdn.com/thumbor/JChIALY1unoE12Hi5CeWw1HQYC8=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ziJjmZpv6tQ1gHwEKVE91eHCcJ8=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/g8NhRNz0gfFaZ6XRsJ5qozrYXdE=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 320w, https://cdn.vox-cdn.com/thumbor/TOVIwrUcB0mHMJhQBib-Qvjo3oY=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 520w, https://cdn.vox-cdn.com/thumbor/pW-ShmLg_4tKVe_k6RsC6fdOUOw=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 720w, https://cdn.vox-cdn.com/thumbor/qRsQCkSTwAxFWQckaT0HYM2HCSQ=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 920w, https://cdn.vox-cdn.com/thumbor/OlGn0aUHLFfByE72HRIjA45ph7A=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1120w, https://cdn.vox-cdn.com/thumbor/NwzOXdVQSb2i4GVwXhVnwZXBriM=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1320w, https://cdn.vox-cdn.com/thumbor/I8ZWeYewN3OX--fRbQx1gGQ3vr8=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Alt0Q8crzk_PdlcVJR6asWd9XBg=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1720w, https://cdn.vox-cdn.com/thumbor/LhAM5tN-F1npJJc0Ho7i-iWe7d8=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/ZZVRDNr85kGORTCAmmNh5UzAO3A=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588234/13_Kensinger_LIC_Amazon_DSC_6450.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="dNg9Ns">Walking east along 45th Avenue, this narrow backstreet cuts between the DOT complex and the Plaxall warehouse, and is lined with brick walls, security cameras, and razor wire. “You wouldn’t go down there at night—you’d be hit over the head or something,” said Barbour. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_3176_19742" data-cdata='{"asset_id":13588235,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/qaKhT7atxddbJ9UGvJgIMz7t9m8=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 320w, https://cdn.vox-cdn.com/thumbor/mv2DOz8i1KOYhpGYbEVWepI5FUM=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 520w, https://cdn.vox-cdn.com/thumbor/9s9JvzHCFMgPYP-sBJ4sM4awqfM=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 720w, https://cdn.vox-cdn.com/thumbor/gpZDhg2w_17ollaw5-6cMeEWAEE=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 920w, https://cdn.vox-cdn.com/thumbor/ck3RRUq5EE05zgB-1UpVEUitZHw=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1120w, https://cdn.vox-cdn.com/thumbor/715UGdjM-ftLtXxM0OcFd-1NvqU=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1320w, https://cdn.vox-cdn.com/thumbor/JADYMg7WrjMjefaDHEBNXdDAD-U=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1520w, https://cdn.vox-cdn.com/thumbor/aABOb3D24jIlmTHjTo-b_QXJ6EE=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1720w, https://cdn.vox-cdn.com/thumbor/cx9V31kgrfQ3eNAtpna4Fa6Jpfw=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/uDdXTMpqEZKm6aQ2U1Rp1ySiTHU=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 320w, https://cdn.vox-cdn.com/thumbor/rR6KQywSw6czmBx7Cu7xGxLsh1M=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 520w, https://cdn.vox-cdn.com/thumbor/8uwODam5J0s3nbh7bdl0vJDnsps=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 720w, https://cdn.vox-cdn.com/thumbor/khr7002fhzmycWp5KXxQSCMZ8YY=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 920w, https://cdn.vox-cdn.com/thumbor/zzuEuR7VhtehuJ6RZD0WE2TW0lY=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1120w, https://cdn.vox-cdn.com/thumbor/9X7RliTLDrjHIxXYzA0fyAAZcyo=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1320w, https://cdn.vox-cdn.com/thumbor/2qpBhP0thLZeh44kBdeNJxK64b4=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1520w, https://cdn.vox-cdn.com/thumbor/gyfCuHAWJ5eN-CztQG8Pg9s4QGM=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Tg2053d2-N3YP5zCwlm3O14-IzA=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/7nRvOFXmvyiWg0IT3QYBTD0Q0so=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588235/14_Kensinger_LIC_Amazon_DSC_6419.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="3RFwxY">The Long Island City location of <a href="https://www.garda.com/locations/united-states/new-york/long-island-city/long-island-city">GardaWorld</a> is located in the same Plaxall complex that houses Anable Basin Sailing and Celebrity Moving. It operates as a “cash vault,” where workers count money and <a href="https://www.indeed.com/cmp/Gardaworld/reviews?fcountry=US&amp;floc=Long+Island+City%2C+NY">search for counterfeit bills</a>. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_3211_19743" data-cdata='{"asset_id":13588237,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/Y9_G6s8T6hn9vErm74Y3gjhYDJU=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 320w, https://cdn.vox-cdn.com/thumbor/ywbkrwoKhPeQBe5G_TYS0QEHaZY=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 520w, https://cdn.vox-cdn.com/thumbor/nDAlsm_swrlpQXxExxUZ5UuiYBs=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 720w, https://cdn.vox-cdn.com/thumbor/iPT3DJGsB7kd6_hXPIuWF3fJibE=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 920w, https://cdn.vox-cdn.com/thumbor/qSuakZjvPbBL2RH3Ec7OWyJkaAY=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ju-bTDk6tqbvm073Lc51oV5U6EI=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LOyZBQN1kbac9keiNPV7ASi_4SI=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1520w, https://cdn.vox-cdn.com/thumbor/qO8oE50MNW_jHN5ZEl4M_VcOCYY=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1720w, https://cdn.vox-cdn.com/thumbor/rn_FvisJD-ONLzzEMh48hcitrN8=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/m1RFW5TaoIYvIgA0xAmuyVoYQLo=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 320w, https://cdn.vox-cdn.com/thumbor/RJZG-nrzN34RGexmNrNSXRXckCI=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 520w, https://cdn.vox-cdn.com/thumbor/6Nb8EGGGZpQf1HCVMjJPVGA3iqM=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 720w, https://cdn.vox-cdn.com/thumbor/GfgYD6KhcK2HLP4gL3K4S-k8CE4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 920w, https://cdn.vox-cdn.com/thumbor/VUWuSyz9eXc61tLGoTGdXtoq6RU=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1120w, https://cdn.vox-cdn.com/thumbor/U4sS-8n_UMRbO9_dwVsYX3PDO_0=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ll2p1XQ2fh9_2MAYLbIOHZtSnjk=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1520w, https://cdn.vox-cdn.com/thumbor/FXxxLRUDzHOhqVJObBcGRtAoPUk=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1720w, https://cdn.vox-cdn.com/thumbor/J6l2gI_wZ8BKxn1kJTSkhrpmu5I=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/L9Wor8Ez4_w4t1OAsdie-tlHFEI=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588237/15_Kensinger_LIC_Amazon_DSC_6392.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="wz2eN0">In the GardaWorld parking lot, an abandoned armored car is overgrown with ivy. Like the warehouse, this parking lot is owned by Plaxall and sits within the Amazon footprint.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_508_19744" data-cdata='{"asset_id":13588238,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/iMHLorgQoSX_YcXlwnOI3xXgiPE=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 320w, https://cdn.vox-cdn.com/thumbor/0c8Mck6mQQc56y4MB5vifNxrDmc=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 520w, https://cdn.vox-cdn.com/thumbor/0_Dy4Cai4bPqS5cjfA_uUnC7pe4=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 720w, https://cdn.vox-cdn.com/thumbor/nLoxPSlFCY1N47wYh-gGX_FkPKc=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 920w, https://cdn.vox-cdn.com/thumbor/v6_5-YHlVny6DKCV7QfYQLa4Bco=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1120w, https://cdn.vox-cdn.com/thumbor/beqvgDhnMhphVim1efnI5dL2U78=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1320w, https://cdn.vox-cdn.com/thumbor/SAwMmdrGAoJXQP2qjuoyytJEixE=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1520w, https://cdn.vox-cdn.com/thumbor/MjhaKrbLSC7wtH-aRkeTatHsAtU=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1720w, https://cdn.vox-cdn.com/thumbor/gNisrQ5M7HnhPpRKl0aPQHjRLHg=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/PiXGkeiS52rGx1K8WHXYHEUfpng=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 320w, https://cdn.vox-cdn.com/thumbor/yuPxnIh7ZAvPhCWnItGI-dPO03Q=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 520w, https://cdn.vox-cdn.com/thumbor/Y0pjSFbDrCmOxymfw5bQiRv7OHk=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 720w, https://cdn.vox-cdn.com/thumbor/G3J4kmelWdgDEG_c9r0CheD8fWg=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 920w, https://cdn.vox-cdn.com/thumbor/2cg0XKeFNfa_7Nc6pSJDCi1E3w8=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1120w, https://cdn.vox-cdn.com/thumbor/sPn_dcKDMsT74FeItp8cSwRW57s=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1320w, https://cdn.vox-cdn.com/thumbor/q5NGlmW5gZlR754u2j2kJokjmxE=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1520w, https://cdn.vox-cdn.com/thumbor/bQuV_hr-jXVBSZoHeP1rGFEdv6M=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1720w, https://cdn.vox-cdn.com/thumbor/JRULSsGJ1rvT5S9bJX7TlJJ3igM=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/k8nv0KO6w1GTVkSP-fWdEAFxaLk=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588238/16_Kensinger_LIC_Amazon_DSC_5891.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="WFv9z5">Up the street, at the corner of 45th Avenue and Vernon Boulevard are several empty retail spaces, including the former home of DDK Cleaners and the Riverhead Gentlemen’s Club, a strip club described in 2015 as “<a href="https://lictalk.com/riverhead-gentlemens-club-last-dying-breed/">the last of a dying breed</a>.” It is now reported as permanently closed on <a href="https://www.yelp.com/biz/riverhead-inn-long-island-city">Yelp</a>. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_3541_19745" data-cdata='{"asset_id":13588240,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/0hW2dc19YGMN0AkEGSqlGtdlh8E=/0x0:1500x1026/320x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 320w, https://cdn.vox-cdn.com/thumbor/cQiaugyhbfh8jqgOUft2-E3yz48=/0x0:1500x1026/520x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 520w, https://cdn.vox-cdn.com/thumbor/bpc60RdxKnrXCqLQdSfd1qMXJ84=/0x0:1500x1026/720x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 720w, https://cdn.vox-cdn.com/thumbor/sLuMS4mdhv79xNIJfduLZ4llVSI=/0x0:1500x1026/920x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 920w, https://cdn.vox-cdn.com/thumbor/9bBsQW_88eWR3l3oOJzHNGvnv6s=/0x0:1500x1026/1120x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1120w, https://cdn.vox-cdn.com/thumbor/9NBi5G77pQtW6hc5dsMbF5AGZ3k=/0x0:1500x1026/1320x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ne_P03u4ZvBaGH-EBVpOgjAdHBE=/0x0:1500x1026/1520x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1520w, https://cdn.vox-cdn.com/thumbor/9d08kHM2dlGtnOLgvAEhI_gOZjc=/0x0:1500x1026/1720x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1720w, https://cdn.vox-cdn.com/thumbor/5QG_46AinzJk22LCiPKOPVgo8fs=/0x0:1500x1026/1920x0/filters:focal(0x0:1500x1026):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/s7Mm7bOUksaX8AZhc4YBS7T2tzc=/0x0:1500x1026/320x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 320w, https://cdn.vox-cdn.com/thumbor/DJijeRjfTe7-tR9wjpyD9mbvS74=/0x0:1500x1026/520x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 520w, https://cdn.vox-cdn.com/thumbor/DDgdDMJMq-eOGxdHDT1HwP87r2A=/0x0:1500x1026/720x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 720w, https://cdn.vox-cdn.com/thumbor/_GpLtqqJsLHCJ36rAVvWiXkV1g8=/0x0:1500x1026/920x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 920w, https://cdn.vox-cdn.com/thumbor/gqJKEQVMLswMCYos86yTiqppxyc=/0x0:1500x1026/1120x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1120w, https://cdn.vox-cdn.com/thumbor/cE1ZbJm5x3sGEL3buZ0I5HYFTKQ=/0x0:1500x1026/1320x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1320w, https://cdn.vox-cdn.com/thumbor/--JIgaL7iNTrY216QGnbD-gUGqw=/0x0:1500x1026/1520x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1520w, https://cdn.vox-cdn.com/thumbor/4HObgYm8Kt6dPh0Uuig3oeLLNcY=/0x0:1500x1026/1720x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1720w, https://cdn.vox-cdn.com/thumbor/I2Zs6tqQCmQj_QIL9xLz4Fd0qN8=/0x0:1500x1026/1920x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 50%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/OmVjfc23Dl3WHy0-RRhsj-e82a4=/0x0:1500x1026/1200x0/filters:focal(0x0:1500x1026):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588240/17_Kensinger_LIC_Amazon_DSC_5959.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="XTwlwH">Next door on Vernon Boulevard is the <a href="https://55stan.com/">55 Stan Operating Corporation</a>, a taxi depot, garage and gas station situated near the head of Anable Basin. The depot is located at the border of the Amazon site. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_6293_19746" data-cdata='{"asset_id":13588244,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/KCfkNIBebwjS_-WNOnGYMFaTGBg=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 320w, https://cdn.vox-cdn.com/thumbor/w8dkbcPDfp8ql90CwI0j355BNKY=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 520w, https://cdn.vox-cdn.com/thumbor/lN-p6n-QMHluW__PjDfDfj43-2A=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 720w, https://cdn.vox-cdn.com/thumbor/_QfM-3s1hcoT49IpObwggr0KYeA=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 920w, https://cdn.vox-cdn.com/thumbor/SbjIOsgxqaikVmtnZuX1YLuV9-E=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Zq0rZusOJTP8tOBcCp0duWhzbLI=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1320w, https://cdn.vox-cdn.com/thumbor/tQi8T7IKr6C7xf8deSmEgF4gD_Y=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1520w, https://cdn.vox-cdn.com/thumbor/DPeo5RXVXzqbWHWlt6TRZogkOkw=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1720w, https://cdn.vox-cdn.com/thumbor/tlG4vAaEJVQbJDRomXVeiQPGviU=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/cwUgriDZIDpz9Fo5zQ5V79Es5cI=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 320w, https://cdn.vox-cdn.com/thumbor/uNn1dfv2CDKRrYK7mVoAIEe3qhw=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 520w, https://cdn.vox-cdn.com/thumbor/g_FYT3R_f5zu9V0GtTy8MVMtT-o=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 720w, https://cdn.vox-cdn.com/thumbor/FiUDOGnJ9dWYO7WSBEg7Agpy8CI=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 920w, https://cdn.vox-cdn.com/thumbor/7mH6fkMq_FvSsB0AWppkp0UZfo0=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1120w, https://cdn.vox-cdn.com/thumbor/YXN2Bswm9DQ5jqcmOyt2WcK4mFQ=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1320w, https://cdn.vox-cdn.com/thumbor/CvPU4gXloQ_cVZi7pub1BRO4kxo=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1520w, https://cdn.vox-cdn.com/thumbor/L6SOZmH7kwXCHUjnYoXSJGrWczs=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1720w, https://cdn.vox-cdn.com/thumbor/8JXhTAgwSEYJpE9tEjfr8PNB2zc=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/Vmg2Zc8UZipFKREE--s0NL8acWI=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588244/18_Kensinger_LIC_Amazon_DSC_5979.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="GGlcxX">Next to the taxi depot are several one-story manufacturing businesses, including Sky Land Tempering Glass. “I’m regretting not buying this building,” said Zeng, the owner of the business. “It’s too crowded already. The rents are going up.” </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_3247_19747" data-cdata='{"asset_id":13588277,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/ywhTvyX-wk-SD8mT4qiSOPDgUZw=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 320w, https://cdn.vox-cdn.com/thumbor/V3ReN-vJyCfJHNdHBCuuLdhXYzg=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 520w, https://cdn.vox-cdn.com/thumbor/aPdF_xV09846M2GpuHo6b5XPqh0=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 720w, https://cdn.vox-cdn.com/thumbor/aMSn-9Rh7J-kg7pIttofOB_ydbo=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 920w, https://cdn.vox-cdn.com/thumbor/WJPV2bYt7rRN3TsGsvxXeNzYQBM=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1120w, https://cdn.vox-cdn.com/thumbor/poNN4Gy4UJeIHPN0evu6a_e7r3A=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1320w, https://cdn.vox-cdn.com/thumbor/xJuMkkSEjZ8KIh5cPKwWf0kH--s=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1520w, https://cdn.vox-cdn.com/thumbor/SIFuOOAwpCyU2mpVtVjkxm-4hIM=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1720w, https://cdn.vox-cdn.com/thumbor/yq5OOwYFW2S2ERTvgRn9S3d2ciw=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/L3_m66yMcS7PKIUw195CQsTwSTM=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 320w, https://cdn.vox-cdn.com/thumbor/5BcvM5xzyOAxAXigUona5tM4Pa0=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 520w, https://cdn.vox-cdn.com/thumbor/lafp8yg1P3fKBOUR1Iq2kdEX1fU=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 720w, https://cdn.vox-cdn.com/thumbor/ADmhPRZUOU0E88o8R40VJQiLXE4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 920w, https://cdn.vox-cdn.com/thumbor/w2v7E6uImzcX_eSthMyzsMmay58=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1120w, https://cdn.vox-cdn.com/thumbor/uMurYxCCVjW7Iq168zV7ZmnFwjM=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1320w, https://cdn.vox-cdn.com/thumbor/GQoMZzb5P3ARej9tVMNVC94DUfw=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1520w, https://cdn.vox-cdn.com/thumbor/PhpL0VqhlA08oBcUxNH4PFXNZuI=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1720w, https://cdn.vox-cdn.com/thumbor/pzxx6N9EPnRfUGkFleanDn-tvhY=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/BqLg_w1z8IPVPgbc3OGe_youn3g=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588277/19_Kensinger_LIC_Amazon_DSC_6090.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="xZfrET">This empty factory on Vernon Bouelvard is the former site of Paragon Paint, which is being redeveloped by Simon Baron Development. They have proposed to build a 26 story residential tower designed by SHoP Architects here. The developer “is likely to spend about $15 million cleaning up the contaminated site—where paint and varnish was manufactured for decades,” according to the <a href="https://licpost.com/developers-of-paragon-paint-building-scale-back-plans-seek-variance-1q2018">LIC Post</a>. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_1013_19748" data-cdata='{"asset_id":13588278,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/S9qBgzLVqnFsvHKZvQzbguULUqo=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 320w, https://cdn.vox-cdn.com/thumbor/8V-bjTPU-2kQZxjioco3BP7iukQ=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 520w, https://cdn.vox-cdn.com/thumbor/Jud0qUjohduGNlc416Y-9rvWgQg=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 720w, https://cdn.vox-cdn.com/thumbor/at92k-TJpc9Yhn3Y95T2oAe_iUg=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 920w, https://cdn.vox-cdn.com/thumbor/jPrfYUuIIWw1naWVc2CsJeibh-U=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1120w, https://cdn.vox-cdn.com/thumbor/0lFKT7qZezYT0JS54psNGNo6pzA=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ZTWRJLWBfyWUJ3lOjM4DbxXnr6o=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Ac5uukpWwqiJ0N-KZnqX0xEtyVg=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1720w, https://cdn.vox-cdn.com/thumbor/1FENUqspRmZU8EUhtQ57Tj-ZQCU=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/i3iTd-GaGwT201aCSgIRuJCQfpw=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 320w, https://cdn.vox-cdn.com/thumbor/hEPUj9pjWNOP4tBoNqvfmxq17s4=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 520w, https://cdn.vox-cdn.com/thumbor/_YRJnPNyew0ek4QlAOhup_yRV1A=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 720w, https://cdn.vox-cdn.com/thumbor/Tbmu_s1erDcIAkYlfeSOlrXc0ls=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 920w, https://cdn.vox-cdn.com/thumbor/FBltjkna4wEZ7CRYhf5EDuMMn_o=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1120w, https://cdn.vox-cdn.com/thumbor/5JyCCjLcXfpFfl-1XN7V3zzhaQ8=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1320w, https://cdn.vox-cdn.com/thumbor/Qb0Zv6AOgDq6Gd0Pl6_Om8TcngE=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1520w, https://cdn.vox-cdn.com/thumbor/isdesycc7V0KSe9Ulx0NjHRlxpo=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1720w, https://cdn.vox-cdn.com/thumbor/u_haBd91gL82uXFEd117HUWbIJ4=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/SZVPTUkhiNtIylFs2Au_6l634WE=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588278/20_Kensinger_LIC_Amazon_DSC_6111.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="BWkujy">A cluster of homes and small businesses are next door to the Paragon Paint site, at the corner of Vernon Boulevard and 46th Avenue, including <a href="http://www.licbar.com/">LIC Bar</a> and <a href="https://www.vitalpet.com/CityVet/About">City Vet</a>. They may soon be overshadowed by both the Amazon complex and Simon Baron tower.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_1693_19749" data-cdata='{"asset_id":13588279,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/C7EJEgwsHElqNDItsgOTTfF2o5s=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 320w, https://cdn.vox-cdn.com/thumbor/wg22nICwuCY81W34PgtfsqHCmao=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 520w, https://cdn.vox-cdn.com/thumbor/koQg7Kvcx2IO4GL8ilH_ARnBuQU=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 720w, https://cdn.vox-cdn.com/thumbor/OCR4nb2CxcacXjiRi5qQLAkRITE=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 920w, https://cdn.vox-cdn.com/thumbor/GozwCX5W_O4-RfxrjYxvvfg1tlc=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1120w, https://cdn.vox-cdn.com/thumbor/KGZhPcGE3n3CMOAiKqgyFT0K-nU=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1320w, https://cdn.vox-cdn.com/thumbor/9SE7RJ7Tvevoli90cdDXGtwWp1U=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1520w, https://cdn.vox-cdn.com/thumbor/36G1QaYuA1m6doYnB01tR8GLKnw=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1720w, https://cdn.vox-cdn.com/thumbor/CanlaXpqF9zPINzZeolIXpJbsOU=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/jIMFb-zjaaZEVHipfDqtkOI-Hgo=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 320w, https://cdn.vox-cdn.com/thumbor/ScMCreXT9HGMGITJkDAN4NwO_og=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 520w, https://cdn.vox-cdn.com/thumbor/LD9kmnrXVn-DsFIe4gtN1qtRaLA=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 720w, https://cdn.vox-cdn.com/thumbor/jCa2TDjYXIysZeP4ZxNuhTuO5g8=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 920w, https://cdn.vox-cdn.com/thumbor/dYzuOxYX9MSTGbpNnIt8X0h-OM4=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1120w, https://cdn.vox-cdn.com/thumbor/dxyyL2hQp6TUrUYdfmHdYg6oITY=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1320w, https://cdn.vox-cdn.com/thumbor/JdlZmhBx3Pwk6jNN9jWz8JslCwA=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1520w, https://cdn.vox-cdn.com/thumbor/udN1mpRsRS3Cbg2yQzUCNSDAL6o=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1720w, https://cdn.vox-cdn.com/thumbor/uZCPJQqOKBv9F5wCOKsGvdUkE-Y=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/3PjMghNrGiAcIjp8e37oPfq5SfM=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588279/21_Kensinger_LIC_Amazon_DSC_6148.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="j84gMr">Looking west down 46th Avenue, from Vernon Boulevard. Many of the warehouses here are also owned by <a href="http://www.plaxall.com/">Plaxall</a>, a plastics manufacturer and real estate management company which has been in Long Island City for over 70 years.  The northern side of the avenue is part of the proposed Amazon campus. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_4164_19750" data-cdata='{"asset_id":13588280,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/UEEaQ2fo0fjF9dXc82BqgC0S22A=/0x0:1500x1016/320x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 320w, https://cdn.vox-cdn.com/thumbor/6_8Qxwc7rl0G7N6XeiGhWjv9HTo=/0x0:1500x1016/520x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 520w, https://cdn.vox-cdn.com/thumbor/6vJaErWbkwQW93xYb9hACgG1Z0A=/0x0:1500x1016/720x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 720w, https://cdn.vox-cdn.com/thumbor/bQrjYAriKIfJQgmTfyxxLo0Sik8=/0x0:1500x1016/920x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 920w, https://cdn.vox-cdn.com/thumbor/RApupqr60xK3_J8Vd-plHXRPmhg=/0x0:1500x1016/1120x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1120w, https://cdn.vox-cdn.com/thumbor/S-mOi8xY0cMuz_wvnm6kaPimDiQ=/0x0:1500x1016/1320x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1320w, https://cdn.vox-cdn.com/thumbor/kq1F5UhRDvZ7kePTdymdKh24SqE=/0x0:1500x1016/1520x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1520w, https://cdn.vox-cdn.com/thumbor/GxvWbCm7hmEiL4u1l4Oa7LSNKyA=/0x0:1500x1016/1720x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1720w, https://cdn.vox-cdn.com/thumbor/H6qoIH_HLbENOvXY5GXN4I-L-Iw=/0x0:1500x1016/1920x0/filters:focal(0x0:1500x1016):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/l-azqa88_mNsYQxGJCJhC0ZgDDg=/0x0:1500x1016/320x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 320w, https://cdn.vox-cdn.com/thumbor/VuUAvYPHzBju95UYhGs-CDqS23Q=/0x0:1500x1016/520x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 520w, https://cdn.vox-cdn.com/thumbor/SOYlI_o9MkHC28BXq93bws7hTZs=/0x0:1500x1016/720x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 720w, https://cdn.vox-cdn.com/thumbor/6GFYH6Q6VCgAm-CjJVULucRnuVo=/0x0:1500x1016/920x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 920w, https://cdn.vox-cdn.com/thumbor/uCR215V4OlXwULqTkuL2YXLdi8E=/0x0:1500x1016/1120x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1120w, https://cdn.vox-cdn.com/thumbor/KPcaehyHm_yen9of7MZbeJw2pkA=/0x0:1500x1016/1320x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1320w, https://cdn.vox-cdn.com/thumbor/05CGYgFKUbNrcXGN3GSZPlHXlAQ=/0x0:1500x1016/1520x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1520w, https://cdn.vox-cdn.com/thumbor/CI7_4Kx9LByIhJDo98iVSkYTW1U=/0x0:1500x1016/1720x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1720w, https://cdn.vox-cdn.com/thumbor/mLr3Iv8ZlCNBDMko6TOQVvvuuYA=/0x0:1500x1016/1920x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 50%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/wauRDIudDQmtYZYbjRfjW5c2yvo=/0x0:1500x1016/1200x0/filters:focal(0x0:1500x1016):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588280/22_Kensinger_LIC_Amazon_DSC_6155.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="IV1RsK">A second wing of Simon Baron’s residential complex also sits on 46th Avenue. The developer’s <a href="https://licpost.com/developers-of-paragon-paint-building-scale-back-plans-seek-variance-1q2018">latest proposal</a> is to replace this warehouse with a one-story building, and to create public access to the head of Anable Basin. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_3019_19751" data-cdata='{"asset_id":13588282,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/R-RN8GuF0ke9kuoTcKww43goLqo=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 320w, https://cdn.vox-cdn.com/thumbor/u7lMG7Es_NCI9J-USXCIS9O2L_Y=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 520w, https://cdn.vox-cdn.com/thumbor/b4fRdMqopiwwpvwyQ1ftWTZAJGY=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 720w, https://cdn.vox-cdn.com/thumbor/eDezxSv4c9m2ypuaVUjrHB-f_JQ=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 920w, https://cdn.vox-cdn.com/thumbor/VgBk48Gzki4Os-cED8fyUG53lgs=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1120w, https://cdn.vox-cdn.com/thumbor/nMwVFX3SXozZcA0r4EoAtZ53FGc=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1320w, https://cdn.vox-cdn.com/thumbor/5okSUlBkXk5u6qeLogYtgAv_7TU=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1520w, https://cdn.vox-cdn.com/thumbor/d8HKJcTfvxtC0SlWzLxskpv069k=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1720w, https://cdn.vox-cdn.com/thumbor/wgqFmRDM0I7hxGtYrVNkdw48em4=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/A5ACI6LaAurY8i_RsCxhS-2PC_o=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 320w, https://cdn.vox-cdn.com/thumbor/ndks4nShwPXmkE6SXJtBETW8qlU=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 520w, https://cdn.vox-cdn.com/thumbor/IpXf5eyX_SuSWQJd3xnS2f3Ho2k=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 720w, https://cdn.vox-cdn.com/thumbor/ij1cldVfDCm7X8qnxWnFVWfZIWw=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 920w, https://cdn.vox-cdn.com/thumbor/a9AuiBkvt-OggophQuMI_F9-3Js=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1120w, https://cdn.vox-cdn.com/thumbor/HZy6HuN9OUBVhug6WqvTEEMGk-w=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1320w, https://cdn.vox-cdn.com/thumbor/oKRhNrNDQS-eEeAbxxMg-AD0_3o=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1520w, https://cdn.vox-cdn.com/thumbor/cX_GxR4GMR7Q_b9iM8yIRD4pwaM=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1720w, https://cdn.vox-cdn.com/thumbor/7udwzwazDrSG2EuvBKEPRY1ieNY=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/8d3wGgcsk-tD0t5TinwXGmUAsW8=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588282/23_Kensinger_LIC_Amazon_DSC_6183.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="Af1ZRW">Next door is a long warehouse property owned by Plaxall, which would be demolished to make way for the Amazon headquarters. It currently houses an architectural fabrication business, a gym, and an art gallery.  Plaxall manages over 1 million square feet of space in the neighborhood.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_4886_19752" data-cdata='{"asset_id":13588285,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/pp5janBsn7nwhGSo68Ze3Q1AY7o=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 320w, https://cdn.vox-cdn.com/thumbor/HQsqhieehTKMhKq3d1avE19EznM=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 520w, https://cdn.vox-cdn.com/thumbor/6QFC8fTeGD36fn95kzHv7oHSf3U=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 720w, https://cdn.vox-cdn.com/thumbor/dGuWwIR5qZXqLWCsPc-6bDD30q4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 920w, https://cdn.vox-cdn.com/thumbor/U5y6XpP9eSXCt1th623ng9VCbog=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1120w, https://cdn.vox-cdn.com/thumbor/riFpscwYG7nZdJaWjiLSR-_S0yg=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1320w, https://cdn.vox-cdn.com/thumbor/bLUIreJObIpF-OUCv6Oqhv_iWwI=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1520w, https://cdn.vox-cdn.com/thumbor/XSe-VXsEKYNae7p3n6VFysX8amE=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1720w, https://cdn.vox-cdn.com/thumbor/t4dOPZ4ZnVOvkknNkJBapTY4YIA=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/VPxbD84BFu20CQTqtQ04DAhJAJk=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 320w, https://cdn.vox-cdn.com/thumbor/0DJDMZxMISvcG8QoYuOYSIpfEak=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 520w, https://cdn.vox-cdn.com/thumbor/UPeekBNewGkwe55sq-2mX1_8Hj0=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 720w, https://cdn.vox-cdn.com/thumbor/Ol1tQNHyJMIhZVPESeWn_S7pLEw=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 920w, https://cdn.vox-cdn.com/thumbor/pZvFConTe2L4smMebeh8wGrnQjM=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1120w, https://cdn.vox-cdn.com/thumbor/XMxE4sPEHqm4S1Nn-zIOuQOvM8g=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1320w, https://cdn.vox-cdn.com/thumbor/XdGgIQkU5SJVKajFL90w7TRQeE4=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1520w, https://cdn.vox-cdn.com/thumbor/au9_DglmH1a7vUzkc0mFLjyjvXQ=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1720w, https://cdn.vox-cdn.com/thumbor/sVdO7ArsFm3cSRh3BCEMhjpwEN4=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/MG4kVdPIy02-0BssLBph85rPKvQ=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588285/24_Kensinger_LIC_Amazon_DSC_6218.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="7LlC58">The parking lot behind the Plaxall warehouse is used by <a href="https://www.licflea.com/">LIC Flea &amp; Food</a>, an event that draws in thousands of tourists to to Long Island City. It would also be displaced by the Amazon campus.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_3362_19753" data-cdata='{"asset_id":13588286,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/WTrz0Ro8LBwxioBM_pVQGUDSv14=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 320w, https://cdn.vox-cdn.com/thumbor/-42SjRjMwon_9pcAkvSWIjHfC-c=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 520w, https://cdn.vox-cdn.com/thumbor/O9gU86dFdojKHPmk_YQmk7AQ8zM=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 720w, https://cdn.vox-cdn.com/thumbor/FJYPn0hM728N6fInPX2mxcJ_yP4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 920w, https://cdn.vox-cdn.com/thumbor/FNq2fbiTNclZBHt7ATnIJovNF4E=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zpnvmr-kWMuDmuH4AFH2t4g7zkU=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LWjbHYPfFSufSGH_XR64afd8HBY=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1520w, https://cdn.vox-cdn.com/thumbor/F18g5CJqq88rWB2Y_EbGIrstibM=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1720w, https://cdn.vox-cdn.com/thumbor/XSImpQw44lSpd6RfkjnJE6UXHws=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/rsi3V8Wf5FW3uaCyjS0KbBsJqks=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 320w, https://cdn.vox-cdn.com/thumbor/toALpZeAVYVKereAhFDAP7uihaY=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 520w, https://cdn.vox-cdn.com/thumbor/Wa4rSRIENqKmx4ZldFNrFYIgVW0=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 720w, https://cdn.vox-cdn.com/thumbor/_SGL1mlS3vbSG3hZ_Ku5HudwGsk=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 920w, https://cdn.vox-cdn.com/thumbor/RxNt2kjESqenSLAobPd40rxceOA=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1120w, https://cdn.vox-cdn.com/thumbor/lbKX5QdiSNS197srq7pkeiE9erI=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1320w, https://cdn.vox-cdn.com/thumbor/H7HQvHosM65oHnYdtKIQyT-eddE=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1520w, https://cdn.vox-cdn.com/thumbor/S4juLTutUYRkxx4VpPxjGPak3k0=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1720w, https://cdn.vox-cdn.com/thumbor/SrO24VndJRaF6C8rVr6oOZEefe0=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/U_NBfnnbCqxpMZeYw00C91GQFIY=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588286/25_Kensinger_LIC_Amazon_DSC_6227.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="oR71I9">Looking west toward the mouth of Anable Basin, where it meets the East River. This 500-foot-long industrial inlet was created in 1868 by Henry Sheldon Anable, whose family owned much of the land in Long Island City.  </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_1969_19754" data-cdata='{"asset_id":13588290,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/48Csi6ABAlgh-V5xeMOR1R-Qyec=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 320w, https://cdn.vox-cdn.com/thumbor/8dLsytUqPY57AXS6-W9MUKXy9k0=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 520w, https://cdn.vox-cdn.com/thumbor/yHzykgUvzveJF8xrx9RiHHb6Mz0=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 720w, https://cdn.vox-cdn.com/thumbor/US-2MxAxy_p7JJ_-d0Wo7pXB54I=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 920w, https://cdn.vox-cdn.com/thumbor/TWUt5SHATUMjPCIoAvTZ9RhJhlE=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1120w, https://cdn.vox-cdn.com/thumbor/OP7GslttQW2mBx2gaVIsIVT1260=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1320w, https://cdn.vox-cdn.com/thumbor/B0oV-hRHAVsrzElGgbwDGO1PCzc=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Wk8jL93-FSzZAICXKPNm_hvEjtY=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1720w, https://cdn.vox-cdn.com/thumbor/1Gq3opWVLE3Fp40-GaKdyijycNw=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/4v1DJpLmMa9S3kh3CBX73nCumf0=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 320w, https://cdn.vox-cdn.com/thumbor/BdaCmMijtl46K2dRW-OWBf2ROgg=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 520w, https://cdn.vox-cdn.com/thumbor/P4RHdwLInIUjjzi2au8IMVXP0B4=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 720w, https://cdn.vox-cdn.com/thumbor/fpzNV7fZi2P5LnIuos75mI2Cnn4=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 920w, https://cdn.vox-cdn.com/thumbor/pIYgT19bgep2grWlO2bGjyR6-lg=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1120w, https://cdn.vox-cdn.com/thumbor/BrVPtmaij4ThA2VVrGgQYOn6NWM=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ZtPMVNbGu1lo1K2LIZGNLDZntZw=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1520w, https://cdn.vox-cdn.com/thumbor/z6tR4GhasAwz4blCnEUMR7hnOgw=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1720w, https://cdn.vox-cdn.com/thumbor/1H-tQGGd-DbQ4f8l_4hmxlAW9kY=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/BI_2qQGfC_JNjT2WIhQ7k10WkhU=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588290/26_Kensinger_LIC_Amazon_DSC_7038.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="g84m6k">The waters of the basin are inaccessible to the public, other than via the canoe and kayak launch of the <a href="http://www.licboathouse.org/">Long Island City Community Boathouse</a>, a volunteer-run community group that is also housed on land owned by Plaxall, within the Amazon footprint. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_4563_19755" data-cdata='{"asset_id":13588292,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/zWHF22mEa2uXuhiByF8A-lKtecI=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 320w, https://cdn.vox-cdn.com/thumbor/X4S5FYAkSG77fyNcMZv2agVlfXI=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 520w, https://cdn.vox-cdn.com/thumbor/PQ1r00QdY6o3XR4da_YIba-dEx0=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 720w, https://cdn.vox-cdn.com/thumbor/uObKrKcMCgmoBOK8ByZ-jf7SdUc=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 920w, https://cdn.vox-cdn.com/thumbor/p5SFq-mlsjLwsBU5kO8sI486JjY=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1120w, https://cdn.vox-cdn.com/thumbor/BZi-hQJz9qCTP0cZZXCqVEGxJo8=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1320w, https://cdn.vox-cdn.com/thumbor/AkkECTUoFIxq_pa1337VNPyKb9I=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1520w, https://cdn.vox-cdn.com/thumbor/5LPgHetdk8IlHDO-t3ROIIpTbi4=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1720w, https://cdn.vox-cdn.com/thumbor/-e_XG3VPEFzDTNDA_L-uvN976mU=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/ly254HHQ--MxHvPWypwWphVnKlM=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 320w, https://cdn.vox-cdn.com/thumbor/0C0e0pGi8Qn01CNa0mWh-agUO64=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 520w, https://cdn.vox-cdn.com/thumbor/xhwI5TFuNNnYMmEsVsW-wuHRTK0=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 720w, https://cdn.vox-cdn.com/thumbor/h-OkrfOlq9eEbtfzX5ShHdDVkRk=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 920w, https://cdn.vox-cdn.com/thumbor/EyhL4lIjlYgl2igppWd61dj7G9o=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1120w, https://cdn.vox-cdn.com/thumbor/PoB3ohiu9eljpRW6_JXEaOLQUdQ=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1320w, https://cdn.vox-cdn.com/thumbor/BRZuunMBcsgfQc0Scsvq2im2Wgs=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1520w, https://cdn.vox-cdn.com/thumbor/yA4JH9P_36IdZ2TuotZrxqLXisQ=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1720w, https://cdn.vox-cdn.com/thumbor/H3TL2T49emQ7hiOdc7rl8xIPatw=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/uY6oL42CmfV2XQ6HnLoaOvjcnTs=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588292/27_Kensinger_LIC_Amazon_DSC_6276.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p id="oUWega">The south side of the basin is lined by a public promenade created as part of the Queens West development project. It looks across toward the Plaxall warehouse complex that is slated to demolished as part of the Amazon headquarters. The Prudence Ferry, which Plaxall once hoped to turn into a <a href="https://www.dnainfo.com/new-york/20120817/long-island-city/floating-beer-garden-dropping-anchor-long-island-city/">floating beer garden</a>, is moored nearby.</p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1543541905_428_19756" data-cdata='{"asset_id":13588293,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/SC-qLby8xLNAhL1H27ZxjAfQ9Pk=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 320w, https://cdn.vox-cdn.com/thumbor/Ld6YUvRlJ54N2bh-jK9GEkAJBSg=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 520w, https://cdn.vox-cdn.com/thumbor/65RhTNBBCNZAt-ZRS8CQEL3MAno=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 720w, https://cdn.vox-cdn.com/thumbor/JtTtkHzrzaQUdS63XzxZXN4J_Qw=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 920w, https://cdn.vox-cdn.com/thumbor/gn9u6MhvF91y7HZ1mYIQjW9oF3Q=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1120w, https://cdn.vox-cdn.com/thumbor/7wvmdccXrV2Korj-40-eIGLRXIk=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1320w, https://cdn.vox-cdn.com/thumbor/DKF9aZoElMuU-lBOnmqC09j7e-k=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1520w, https://cdn.vox-cdn.com/thumbor/zbSTpnM7zjMYiI4EiJru1YCj0o4=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nbM7Lz7zsOgvy_T2_s3e9RXXaBQ=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Dv8x_e12Q7ZUQ45Yp_1W9vPijGs=/0x0:1500x1001/320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 320w, https://cdn.vox-cdn.com/thumbor/3bUzymVNp8rvfYOHcnoJFLSLofc=/0x0:1500x1001/520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 520w, https://cdn.vox-cdn.com/thumbor/696cOSTZvf_DYexiS11hgN1qkKw=/0x0:1500x1001/720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 720w, https://cdn.vox-cdn.com/thumbor/gtrz_NGu8EW0Me2XDhbKy6agc1I=/0x0:1500x1001/920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 920w, https://cdn.vox-cdn.com/thumbor/uReRmNYhoaqmNZYGR0wjgchQNYA=/0x0:1500x1001/1120x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1120w, https://cdn.vox-cdn.com/thumbor/YV6fqX6xFXCDbqarzsYxkPIALvI=/0x0:1500x1001/1320x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1320w, https://cdn.vox-cdn.com/thumbor/HeXSUMPDxrTbtPyfGK7-zp05GfU=/0x0:1500x1001/1520x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1520w, https://cdn.vox-cdn.com/thumbor/eMxU0Qz0ShU46S0UMXF2CpcpdUI=/0x0:1500x1001/1720x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1720w, https://cdn.vox-cdn.com/thumbor/thaWm_EHgdJtGUS0IXjJm-gkZEo=/0x0:1500x1001/1920x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg 1920w" sizes="90vw" alt="" style="object-position: 50% 49%" data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/2JkN8nHTcwteM1dKAlI0Q4FieFk=/0x0:1500x1001/1200x0/filters:focal(0x0:1500x1001):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/13588293/28_Kensinger_LIC_Amazon_DSC_6288.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<p class="c-end-para" id="Lw86cL">At the mouth of the waterway, looking north toward Anable Basin Sailing. All of this property may soon be redeveloped as the new Amazon headquarters. And all of the waterfront here may soon be underwater, with sea levels expected to rise dramatically in the next few decades. </p>
<p id="tfVW5F"><em>Nathan Kensinger is a</em><a href="http://nathankensinger.com/"><em> photographer, filmmaker, and curator</em></a><em> who has been documenting New York City’s abandoned edges, endangered neighborhoods, and post-industrial waterfront for more than a decade. His</em><a href="http://ny.curbed.com/camera-obscura"><em> Camera Obscura</em></a><em> photo essays have appeared on Curbed since 2012. His photographs have been exhibited by the Museum of the City of New York, the Queens Museum, the Brooklyn Museum, the NYC Parks Department, and inside the Atlantic Ave-Barclays Center subway station.</em></p>
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1543545527_7780_676" data-cdata='{"svg_hr_illustration":"&lt;?xml version=\"1.0\" encoding=\"UTF-8\" standalone=\"no\"?&gt;\r\n&lt;svg width=\"27px\" height=\"17px\" viewBox=\"0 0 27 17\" version=\"1.1\" xmlns=\"http://www.w3.org/2000/svg\" xmlns:xlink=\"http://www.w3.org/1999/xlink\"&gt;\r\n  &lt;g id=\"Page-1\" stroke=\"none\" stroke-width=\"1\" fill=\"none\" fill-rule=\"evenodd\"&gt;\r\n      &lt;path d=\"M17,16.75 L0,16.75 L10,0 L27,0 L17,16.75\" id=\"shape\" fill=\"#E94134\"&gt;&lt;/path&gt;\r\n  &lt;/g&gt;\r\n&lt;/svg&gt;"}'>
  
    <div id="svg_hr_illustration">
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg width="27px" height="17px" viewbox="0 0 27 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
      <path d="M17,16.75 L0,16.75 L10,0 L27,0 L17,16.75" id="shape" fill="#E94134"></path>
  </g>
</svg>
</div>
  
</div>








  </div>
  <div class="l-segment ad__athena_internal">
  </div>
</div>
<div class="c-recirc-module">
  <div class="c-recirc-module__wrapper">
    
      <div class="c-recirc-module__block">
        <a href= "https://ny.curbed.com/2018/11/28/18112794/best-blocks-explore-nyc-brooklyn-manhattan-queens" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.curbed.com/longform">Longform</a>
            
            
          </span>
        
        <h3>New York City, block by block</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://www.curbed.com/2018/11/21/18105081/fixer-upper-modern-farmhouse-design" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.curbed.com/longform">Longform</a>
            
            
              | From <a href="https://www.curbed.com/">Curbed</a>
            
          </span>
        
        <h3>How the ‘modern farmhouse’ look took over</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://philly.curbed.com/2018/11/16/18039866/rubble-reuse-carriage-house-tap-house-kurant-cider" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.curbed.com/longform">Longform</a>
            
            
              | From <a href="https://philly.curbed.com/">Curbed Philly</a>
            
          </span>
        
        <h3>The long transformation of a Fishtown carriage house</h3>
      </div>
    
  </div>
  
    <a class="c-recirc-module__view-more" href="https://www.curbed.com/longform">View all stories in Longform</a>
  
</div>

<div class="l-wrapper">
  <div class="l-sidebar-fixed l-segment">
    <div class="l-col__main">
      
        <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="236.9 122.4 318.2 367.2" id="icon-bold" xmlns="http://www.w3.org/2000/svg"><path d="M236.9 422.3h39.8V189.7h-39.8v-67.3h171.4c27.5 0 45.9 0 67.3 9.2 39.8 12.2 64.3 45.9 64.3 88.7 0 30.6-15.3 61.2-42.8 79.6 42.8 12.2 58.1 49 58.1 85.7 0 55.1-39.8 91.8-82.6 104H236.9v-67.3zm177.5-159.1c21.4 0 33.7-15.3 33.7-36.7 0-12.2-6.1-27.5-18.4-30.6-6.1-3.1-12.2-3.1-21.4-3.1h-36.7v70.4h42.8zm9.1 156c6.1 0 12.2 0 18.4-3.1 15.3-6.1 21.4-24.5 21.4-39.8 0-21.4-12.2-36.7-39.8-36.7h-52v82.6h52v-3z"></path></symbol><symbol viewbox="0 0 95.46 95.46" id="icon-comment-flair" xmlns="http://www.w3.org/2000/svg"><path d="M81.48 33.75V14H61.71l-14-14-14 14H14v19.75l-14 14 14 14v19.73h19.75l14 14 14-14h19.73V61.71l14-14zM49.16 58l-7.24 7.24L34.68 58l-9-9 7.24-7.24 9 9 20.63-20.59 7.24 7.24z"></path></symbol><symbol viewbox="191 101 410.1 410.1" id="icon-emoji" xmlns="http://www.w3.org/2000/svg"><path d="M396 101c-113.2 0-205 91.9-205 205s91.9 205 205 205 205-91.9 205-205c0-112.6-91.8-205-205-205zm0 361.8c-86.2 0-156.8-70-156.8-156.8 0-86.2 70-156.8 156.8-156.8 86.2 0 156.8 70 156.8 156.8-.5 86.8-70.5 156.8-156.8 156.8z"></path><ellipse cx="346.3" cy="249.7" rx="28.9" ry="39.1"></ellipse><path d="M445.7 288.3c15.8 0 28.9-17.2 28.9-39.1 0-21.3-12.7-39.1-28.9-39.1-15.8 0-28.9 17.2-28.9 39.1s12.7 39.1 28.9 39.1zm39.1 50.2c-11.1-7.1-25.9-3.5-32.5 7.6 0 .5-17.2 25.9-56.3 25.9-38.6 0-55.3-24.3-56.3-25.9-7.1-11.1-21.3-14.7-32.5-7.6-11.1 6.6-14.7 21.3-8.1 32.5 1 2.1 29.9 48.2 96.9 48.2 66 0 95.4-46.2 96.9-48.2 6.6-11.2 3.1-25.9-8.1-32.5z"></path></symbol><symbol viewbox="0 0 450 324" id="icon-fold" xmlns="http://www.w3.org/2000/svg"><path fill="#231F20" d="M227.3 134.7L95.5 2.9 0 98.4l227.3 222.7L450 98.4 354.5 2.9z"></path></symbol><symbol viewbox="151.2 122.4 489.6 367.2" id="icon-image" xmlns="http://www.w3.org/2000/svg"><path d="M640.8 153v306c0 18.4-12.2 30.6-30.6 30.6H181.8c-18.4 0-30.6-12.2-30.6-30.6V153c0-18.4 12.2-30.6 30.6-30.6h428.4c18.4 0 30.6 12.2 30.6 30.6zM243 244.8c0 33.7 27.5 61.2 61.2 61.2s61.2-27.5 61.2-61.2-27.5-61.2-61.2-61.2-61.2 27.5-61.2 61.2zm214.2 0L344 388.6l-70.4-52-61.2 91.8h367.2L457.2 244.8z"></path></symbol><symbol viewbox="334.8 122.4 122.4 367.2" id="icon-italic" xmlns="http://www.w3.org/2000/svg"><path d="M347 416.2l30.6-149.9h-42.8l9.2-39.8h94.9l-36.7 186.7c0 6.1-3.1 12.2-3.1 15.3 0 18.4 12.2 21.4 24.5 21.4h12.2l-9.2 39.8h-21.4c-24.5 0-58.1-3.1-58.1-49l-.1-24.5zm58.2-293.8h52l-9.2 52h-55.1l12.3-52z"></path></symbol><symbol viewbox="212.4 122.4 367.2 367.2" id="icon-link" xmlns="http://www.w3.org/2000/svg"><path d="M438.8 403.9L380.7 462c-18.4 18.4-42.8 27.5-70.4 27.5s-52-9.2-70.4-27.5c-18.4-21.4-27.5-45.9-27.5-70.4 0-24.5 9.2-52 27.5-70.4l52-52c-3.1 18.4 0 39.8 9.2 58.1l-27.5 24.5c-9.2 9.2-15.3 24.5-15.3 36.7s6.1 27.5 15.3 39.8c9.2 9.2 24.5 15.3 36.7 15.3 15.3 0 27.5-6.1 36.7-15.3l58.1-58.1c9.2-9.2 15.3-24.5 15.3-36.7 0-15.3-6.1-27.5-15.3-36.7-3.1-3.1-6.1-9.2-6.1-15.3s3.1-12.2 6.1-15.3c3.1-3.1 9.2-6.1 15.3-6.1s12.2 3.1 15.3 6.1c18.4 18.4 27.5 42.8 27.5 70.4 6.2 24.5-6 49-24.4 67.3zM549 293.8l-52 52c3.1-18.4 0-39.8-9.2-58.1l30.6-27.5c9.2-9.2 15.3-24.5 15.3-36.7 0-15.3-6.1-27.5-15.3-36.7-9.2-9.2-24.5-15.3-36.7-15.3-15.3 0-27.5 6.1-36.7 15.3l-61.2 55.1c-9.2 9.2-15.3 21.4-15.3 36.7 0 15.3 6.1 27.5 15.3 39.8 3.1 3.1 6.1 9.2 6.1 15.3s-3.1 12.2-6.1 15.3c-3.1 3.1-9.2 6.1-15.3 6.1s-12.2-3.1-15.3-6.1c-18.4-18.4-30.6-42.8-30.6-70.4s9.2-52 27.5-70.4l58.1-55.1c18.4-18.4 42.8-30.6 70.4-30.6s52 9.2 70.4 30.6c18.4 18.4 30.6 42.8 30.6 70.4 0 24.4-9.2 48.8-30.6 70.3z"></path></symbol><symbol viewbox="212.4 153 397.8 306" id="icon-list" xmlns="http://www.w3.org/2000/svg"><path d="M365.4 397.8h244.8v30.6H365.4v-30.6zm0-214.2h244.8v30.6H365.4v-30.6zm-88.7 61.2H243c-18.4 0-30.6-15.3-30.6-30.6v-30.6c0-18.4 12.2-30.6 30.6-30.6h33.7c18.4 0 30.6 12.2 30.6 30.6v30.6c0 15.3-15.3 30.6-30.6 30.6zm0 214.2H243c-18.4 0-30.6-12.2-30.6-30.6v-27.5c0-18.4 12.2-30.6 30.6-30.6h33.7c18.4 0 30.6 12.2 30.6 30.6v27.5c0 18.4-15.3 30.6-30.6 30.6z"></path></symbol><symbol viewbox="212.4 122.4 397.8 367.2" id="icon-orderedlist" xmlns="http://www.w3.org/2000/svg"><path d="M365.4 183.6h244.8v30.6H365.4v-30.6zm0 214.2h244.8v30.6H365.4v-30.6zM215.5 254h36.7v-97.9l-6.1 6.1-18.4 18.4-15.3-18.4 39.8-39.8h24.5V254h36.7v21.4h-97.9V254zM285.8 382.5c0-12.2-9.2-21.4-24.5-21.4-18.4 0-30.6 15.3-30.6 15.3l-15.3-15.3s15.3-24.5 49-24.5c30.6 0 49 18.4 49 42.8 0 49-70.4 52-73.4 88.7h55v-18.4h21.4v39.8h-104v-12.2c0-55 73.4-61.1 73.4-94.8z"></path></symbol><symbol viewbox="181.8 122.4 431.5 370.3" id="icon-quote" xmlns="http://www.w3.org/2000/svg"><path d="M356.2 122.4c-52 0-94.9 18.4-125.5 58.1s-49 88.7-49 153v131.6c0 6.1 3.1 12.2 9.2 18.4 3.1 3.1 9.2 6.1 18.4 6.1h131.6c6.1 0 12.2-3.1 18.4-9.2 3.1-3.1 6.1-9.2 6.1-18.4V358c0-6.1-3.1-12.2-9.2-18.4-6.1-6.1-12.2-9.2-18.4-9.2h-52c0-33.7 6.1-61.2 18.4-82.6 12.2-18.4 30.6-30.6 52-30.6 6.1 0 9.2-3.1 9.2-6.1v-79.6c0-3.1 0-6.1-3.1-6.1 0-3-3-3-6.1-3zM601 220.3c6.1-3.1 9.2-6.1 9.2-9.2v-79.6c0-3.1 0-6.1-3.1-6.1 0-3.1-3.1-3.1-6.1-3.1-52 0-94.9 18.4-125.5 58.1s-49 88.7-49 153V465c0 6.1 3.1 12.2 9.2 18.4 6.1 6.1 12.2 9.2 18.4 9.2h131.6c6.1 0 12.2-3.1 18.4-9.2 6.1-6.1 9.2-12.2 9.2-18.4V361c0-6.1-3.1-12.2-9.2-18.4-6.1-6.1-12.2-9.2-18.4-9.2h-52c0-33.7 6.1-61.2 18.4-82.6 9.1-18.2 27.5-30.5 48.9-30.5z"></path></symbol><symbol viewbox="142.3 -19 787.2 792" id="icon-spoiler" xmlns="http://www.w3.org/2000/svg"><path d="M142.3-19h787.2v792H142.3V-19z"></path></symbol><symbol viewbox="212.4 122.4 367.2 367.2" id="icon-strikeout" xmlns="http://www.w3.org/2000/svg"><path d="M579.6 306H212.4v30.6h208.1c24.5 12.2 42.8 27.5 42.8 55.1 0 36.7-30.6 55.1-70.4 55.1-36.7 0-70.4-15.3-70.4-42.8v-27.5h-49v36.7c0 52 61.2 76.5 116.3 76.5 67.3 0 122.4-36.7 122.4-104 0-21.4-6.1-36.7-15.3-49h82.6V306zm-186.7-30.6c-33.7-12.2-61.2-27.5-61.2-61.2s27.5-49 61.2-49c30.6 0 61.2 12.2 61.2 30.6v24.5H500v-39.8c3.1-36.7-52-58.1-104-58.1-61.2 0-116.3 27.5-116.3 94.9 0 24.5 9.2 42.8 21.4 58.1h91.8z"></path></symbol></svg>
<section id="comments" class="c-comments" data-cid="apps/comment_forum-1543545527_5423_677" data-cdata='{"entry_id":17881350}'>
  <div class="c-comments__header">
    <h4 class="c-comments__message">Loading comments...</h4>
  </div>
</section>



    </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
  </div>
</div>


    <footer class="c-footer" role="contentinfo">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg  x="0px" y="0px" viewBox="-145 177 500 259"
   enable-background="new -145 177 500 259" fill="#ffffff">
<g>
  <path id="Fill-1" d="M-61.5,315.7v-7.1c0-7.7-3.1-10-6.7-8.9c-5.6,1.7-7.4,5.6-7.4,12.4
    v46.1c0,6.8,1.8,9.5,7.4,7.8c5-1.6,6.7-5.4,6.7-11.3v-11l13.9-4.3v10.4c0,12.8-6.7,25.4-20.6,29.7c-14.6,4.5-21.3-3.8-21.3-16.6
    v-46.8c0-12.8,6.7-25.4,21.3-29.9c13.9-4.3,20.6,4.9,20.6,18.5v6.7L-61.5,315.7"/>
  <path id="Fill-2" d="M-20.1,272.5l13.9-4.3v68.6c0,6.7,2.4,9.2,7.4,7.6
    s7.4-5.6,7.4-12.3v-68.6l13.9-4.3v68c0,15.6-8.1,26.7-21.3,30.8c-13.2,4.1-21.3-1.9-21.3-17.5V272.5"/>
  <path id="Fill-3" d="M64,287.1l4.9-1.5c7.5-2.3,10.3-6.4,10.3-17.2
    c0-10.8-2.8-13.1-10.3-10.8l-4.9,1.5V287.1L64,287.1z M64,337.2l-13.9,4.3v-90.9l19.5-6.1c15.6-4.9,23.5,0.1,23.5,19.5
    c0,14.6-5,22.1-9.7,26l11.8,37.5L81,331.8l-9.9-34.6c-1.8,0.8-4.7,1.8-7.2,2.6V337.2L64,337.2z"/>
  <path id="Fill-4" d="M135.2,321.1l5.8,1.8c7.4,2.3,10.1-1.6,10.1-10.8
    c0-9.3-3.1-15-11.4-17.5l-4.5-1.4V321.1L135.2,321.1z M135.2,280.3l5,1.6c5.3,1.6,9.3-1.1,9.3-8.7c0-8.4-2.9-13.8-9.1-15.7
    l-5.3-1.6V280.3L135.2,280.3z M121.3,238.7l20.6,6.4c14.9,4.7,21.5,15.3,21.5,30.8c0,7.8-2.9,15.1-9.6,16
    c7.1,5.7,11.2,13.3,11.2,25c0,15-5.9,24.5-21.7,19.5l-22-6.9V238.7L121.3,238.7z"/>
  <path id="Fill-5" d="M191.7,351.6v-90.9l37.2,11.6v13.6l-23.3-7.3v23.4l17.9,5.6v13.6
    l-17.9-5.6v26.7l24.9,7.8v13.6L191.7,351.6"/>
  <path id="Fill-6" d="M270.5,363.4l4.8,1.5c7.4,2.3,10,0,10-9.6v-39.8
    c0-9.6-2.6-13.5-10-15.8l-4.8-1.5V363.4L270.5,363.4z M256.6,281l20.6,6.4c14.3,4.5,22,15.7,22,34.3v36c0,18.6-7.6,25.1-22,20.6
    l-20.6-6.4V281L256.6,281z"/>
  <path id="Fill-7" d="M104.8,177.5l-3.8,1.2l-236.9,74l-9,2.8v179.6h499.5V255.5l-9-2.8
    l-236.9-74L104.8,177.5L104.8,177.5z M104.8,191l236.9,74v157.3h-473.8V264.9L104.8,191L104.8,191z"/>
</g>
</svg>


        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/privacy-policy">Privacy Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/gdpr-commitment">GDPR Commitment</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/communications-preferences">Communications Preferences</a></li>
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="http://www.curbed.com/pages/about-curbed">About Curbed</a></li>
        
      </ul>

      

      <div class="c-footer__status">
        <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

      </div>
    </div>

    <div class="c-footer__section c-footer__section-vox">
      <a rel="nofollow" class="u-block" href="http://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewbox="-147 464.2 484 79.5" class="c-footer__vox-logo"><g><path fill="#4E4E50" class="vox-media-logo-text" d="M-133.2 498l9.9 29 6.4-19.2c1.1-3.3 2.1-6.6 3-9.4h13.3l-13.2 32.4c-2.1 5.3-3.4 8.4-4.6 12l-10 .6-13.2-32c-1.6-4-3.6-9-5.4-12.9l13.8-.5zm38.8 23.6c0-14 9.3-24.4 23.2-24.4 13.3 0 22.1 9.8 22.1 22.1 0 14-9.4 24.4-23.2 24.4-13.4.1-22.1-9.8-22.1-22.1zm33-.9c0-8.4-4.3-13.6-10.3-13.6-6.4 0-10.5 6-10.5 13.2 0 8.4 4.3 13.6 10.3 13.6 6.4 0 10.5-6 10.5-13.2zm19.2 21.9l15.3-22.7-6-8.8-8.6-12.7 13.9-.5 9.1 14.2 3.1-5.3c1.6-2.6 3.8-6.1 5.4-8.6H3.7l-14.6 21.9 5.4 7.9c2.5 3.8 6.8 10.3 9.6 14.4l-14 .5-9.3-15.1-2.9 4.7c-1.4 2.3-4.4 7.2-6.1 9.8h-14v.3zm79.4-15.2l1.9-13.9c.6-4 1.6-12 1.8-15.3l9.6-.4c1.1 2.5 2.7 6.1 4 8.9l8.2 18.2 8-18.5c1.2-2.7 2.6-6 3.7-8.5h9.3c.4 3.7 1.4 11.5 2 15.6l2 13.9c.6 4.1 1.8 11.9 2.5 15.2l-12.4.5c-.1-1.8-.7-7.1-1.1-9.6l-1.8-14c-3.1 7.7-8.6 21.4-9.4 23.6l-6.6.3-9.5-23.3-1.5 13.5c-.3 2.5-.8 7.3-.8 9.1H34.7c.7-3.3 1.9-11.2 2.5-15.3zm96.1 15.5c-4.2-.3-9.3-.3-14.2-.3-5.5 0-11.5.1-16.2.3.3-3 .4-11.3.4-15.4v-14c0-4-.1-12.5-.4-15.6 4.6.2 9.6.3 15.3.3 5.2 0 10-.1 14.3-.3-.3 3.1-.5 6.2-.5 10-3.2-.1-6.4-.1-10.3-.1-1.9 0-4 0-5.8.1-.1.9-.1 2.2-.1 2.8v4.9l13.7-.1c-.1 2.6-.2 5.5-.2 8.8h-13.5v5.7c0 .7 0 2 .1 2.9 1.8 0 3.9.1 5.8.1 4.5 0 8.3-.1 12-.2-.2 3.2-.4 6.2-.4 10.1zm30-.3h-16.6c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12-.4-15.1 2.3 0 7.9-.4 14.9-.4 16.7 0 26 8 26 21.5 0 14.2-9.5 23.1-24.3 23.1zm-.2-35c-1.3 0-2.1.1-3.1.2-.1.8-.1 2.1-.1 2.8v19.6c0 .8 0 1.7.1 2.6 1 .1 1.8.2 3.3.2 8.4 0 12-5.5 12-13-.1-7.9-4.7-12.4-12.2-12.4zm37.2 35c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12.2-.4-15.2 2.5 0 11.3-.1 13.4-.3-.2 1.8-.3 6.9-.3 9.3v26.2c0 2.4.1 7.3.3 9.1h-13.4zm38.1-32.2c2.2-5.2 3.7-8.5 4.9-12l10.1-.6 13.8 32c1.6 3.9 4 9 5.8 12.9l-13.4.5-3.4-8.4h-15.4c-.8 2.1-2.6 7.1-3 7.9h-13.1l13.7-32.3zm4.9 16.5h10.1l-5.1-13.7-5 13.7z"></path><path fill="#F6A01A" d="M337 464.2V498l-30-16.9 30-16.9z"></path><path fill="#FBE346" d="M276.9 464.2V498l30.1-16.9-30.1-16.9z"></path><path fill="#F47B20" d="M307 481.1V515l30-17-30-16.9z"></path><path fill="#F8CC15" d="M307 481.1V515l-30.1-17 30.1-16.9z"></path></g></svg></a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
      &copy; 2018 <a rel="nofollow" href="http://www.voxmedia.com">Vox Media</a>, Inc. All Rights Reserved
      
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1543545527_3064_679" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo has-locale">
    
      
  <svg x="0px" y="0px" viewbox="-145 177 500 259" enable-background="new -145 177 500 259" fill="#333333">
<g>
  <path id="Fill-1" d="M-61.5,315.7v-7.1c0-7.7-3.1-10-6.7-8.9c-5.6,1.7-7.4,5.6-7.4,12.4
    v46.1c0,6.8,1.8,9.5,7.4,7.8c5-1.6,6.7-5.4,6.7-11.3v-11l13.9-4.3v10.4c0,12.8-6.7,25.4-20.6,29.7c-14.6,4.5-21.3-3.8-21.3-16.6
    v-46.8c0-12.8,6.7-25.4,21.3-29.9c13.9-4.3,20.6,4.9,20.6,18.5v6.7L-61.5,315.7"></path>
  <path id="Fill-2" d="M-20.1,272.5l13.9-4.3v68.6c0,6.7,2.4,9.2,7.4,7.6
    s7.4-5.6,7.4-12.3v-68.6l13.9-4.3v68c0,15.6-8.1,26.7-21.3,30.8c-13.2,4.1-21.3-1.9-21.3-17.5V272.5"></path>
  <path id="Fill-3" d="M64,287.1l4.9-1.5c7.5-2.3,10.3-6.4,10.3-17.2
    c0-10.8-2.8-13.1-10.3-10.8l-4.9,1.5V287.1L64,287.1z M64,337.2l-13.9,4.3v-90.9l19.5-6.1c15.6-4.9,23.5,0.1,23.5,19.5
    c0,14.6-5,22.1-9.7,26l11.8,37.5L81,331.8l-9.9-34.6c-1.8,0.8-4.7,1.8-7.2,2.6V337.2L64,337.2z"></path>
  <path id="Fill-4" d="M135.2,321.1l5.8,1.8c7.4,2.3,10.1-1.6,10.1-10.8
    c0-9.3-3.1-15-11.4-17.5l-4.5-1.4V321.1L135.2,321.1z M135.2,280.3l5,1.6c5.3,1.6,9.3-1.1,9.3-8.7c0-8.4-2.9-13.8-9.1-15.7
    l-5.3-1.6V280.3L135.2,280.3z M121.3,238.7l20.6,6.4c14.9,4.7,21.5,15.3,21.5,30.8c0,7.8-2.9,15.1-9.6,16
    c7.1,5.7,11.2,13.3,11.2,25c0,15-5.9,24.5-21.7,19.5l-22-6.9V238.7L121.3,238.7z"></path>
  <path id="Fill-5" d="M191.7,351.6v-90.9l37.2,11.6v13.6l-23.3-7.3v23.4l17.9,5.6v13.6
    l-17.9-5.6v26.7l24.9,7.8v13.6L191.7,351.6"></path>
  <path id="Fill-6" d="M270.5,363.4l4.8,1.5c7.4,2.3,10,0,10-9.6v-39.8
    c0-9.6-2.6-13.5-10-15.8l-4.8-1.5V363.4L270.5,363.4z M256.6,281l20.6,6.4c14.3,4.5,22,15.7,22,34.3v36c0,18.6-7.6,25.1-22,20.6
    l-20.6-6.4V281L256.6,281z"></path>
  <path id="Fill-7" d="M104.8,177.5l-3.8,1.2l-236.9,74l-9,2.8v179.6h499.5V255.5l-9-2.8
    l-236.9-74L104.8,177.5L104.8,177.5z M104.8,191l236.9,74v157.3h-473.8V264.9L104.8,191L104.8,191z"></path>
</g>
</svg>


    
    
      <span class="c-tab-bar__locale">New York</span>
    
  </a>
  <div class="c-social-buttons" data-analytics-placement="sticky" data-cid="site/social_buttons_list-1543545527_7897_678" data-cdata='{"entry_id":17881350,"services":["twitter","facebook"],"base_url":"https://ny.curbed.com/2018/11/29/18117309/amazon-hq2-long-island-city-new-york-anable-basin-photo-essay"}'>
  
    
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay&amp;text=Exploring+the+future+home+of+Amazon%E2%80%99s+HQ2+in+Queens&amp;url=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay&amp;via=CurbedNY" data-analytics-social="twitter">
        <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="c-social-buttons__text">
          tweet
        </span>
      </a>
    
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Exploring+the+future+home+of+Amazon%E2%80%99s+HQ2+in+Queens&amp;u=https%3A%2F%2Fny.curbed.com%2F2018%2F11%2F29%2F18117309%2Famazon-hq2-long-island-city-new-york-anable-basin-photo-essay" data-analytics-social="facebook">
        <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="c-social-buttons__text">
          share
        </span>
      </a>
    
  
</div>

  <span class="c-tab-bar__sponsorship"></span>
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/chorus-9529be7e959c43c84cf1.js" async integrity="sha256-M7CaD48iD79QkFBAfkcnviOPs3LFirhUs32hxTj5X7Y= sha384-6uj+x+WS7QskrYJDZJRhrGPyeZ2KUFi0s/DBtiDf5FSoE6gll8Mfe6AVzkz1jcCL" crossorigin="anonymous"></script>
  

    <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div>
<script async src="https://z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

    
</body></html>

